Digital Spy

Search Digital Spy
 

DS Forums

 
 

9200T Read Files and Windows Vista


Reply
Thread Tools Search this Thread
Old 03-05-2007, 13:50
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17

Anybody using Windows Vista and 9200T Read Files. I could do with some help please, I can get them to work no problem with XP, But no joy with Vista.
Traff is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 03-05-2007, 14:09
son_t
Forum Member
 
Join Date: Jan 2006
Location: Fife
Posts: 4,038
Run it in protected mode...
Read this thread: http://www.hummy.org.uk/invison/inde...showtopic=2556
son_t is offline   Reply With Quote
Old 03-05-2007, 17:31
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17
Thanks for the reply son_t
Im already in protected mode by default. When I try to run the 9200T ReadFile I get the following message:

Component MSCOMCTL.OCX or one of its dependancies not correctly registered:a file is missing or invalid.

I have checked in Windows System32 and MSCOMCTL.OCX seems to be there, any more thoughts would be welcome.
Traff is offline   Reply With Quote
Old 03-05-2007, 18:56
son_t
Forum Member
 
Join Date: Jan 2006
Location: Fife
Posts: 4,038
Originally Posted by Traff
Thanks for the reply son_t
Im already in protected mode by default. When I try to run the 9200T ReadFile I get the following message:

Component MSCOMCTL.OCX or one of its dependancies not correctly registered:a file is missing or invalid.

I have checked in Windows System32 and MSCOMCTL.OCX seems to be there, any more thoughts would be welcome.
Was this file already there, or did you put it there?
son_t is offline   Reply With Quote
Old 03-05-2007, 19:28
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17
I put it there
Traff is offline   Reply With Quote
Old 03-05-2007, 19:57
son_t
Forum Member
 
Join Date: Jan 2006
Location: Fife
Posts: 4,038
Originally Posted by Traff
I put it there
I've got no idea about Vista... so all this might not help... but from what you've said so far... Do you need to correctly register it?

You could put a copy of this file in the same place as the 9200TReadFiles.exe... try that...
son_t is offline   Reply With Quote
Old 03-05-2007, 21:10
Caoimhghin
Forum Member
 
Join Date: Oct 2004
Location: Caer Lerion Lloegr
Posts: 309
Have you tried re-registering the file, it's not uncommon for Microsoft Library files to become unregistered over time. In a command prompt with administrative privileges type 'REGSVR32 MSCOMCTL.OCX' without the quotes.
Caoimhghin is offline   Reply With Quote
Old 03-05-2007, 23:14
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17
Tried it and get the following error code: 0x8002801c
Traff is offline   Reply With Quote
Old 04-05-2007, 19:20
Aud1
Forum Member
 
Join Date: Apr 2007
Posts: 3
Hi Traff
You still messing about with that Humax, dont know why you dont just use your DMR-EZ27EB.
Any way because of the way Vista has been written, alot of XP files wont work with out modifying the registry path and we will not go down that route as it can get a bit long winded. If you forward me your email address I will send you a program that I have written that will enable you to down load and read the files from the Humax hard drive. With a bit of work it should be easy enough to upload them back to the Humax hard drive as well.
Still dont know why your bothering though seems like a lot of messing about.
Aud1 is offline   Reply With Quote
Old 04-05-2007, 19:40
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17
Good Girl ! thanks alot Aud1 it works a treat, downloaded no problem. Not just a pretty face now are we.
Any way what do you mean messing about, you know us boys and our toys if there is a hard way and an easy way, well you know the rest.
Traff is offline   Reply With Quote
Old 04-05-2007, 19:43
Aud1
Forum Member
 
Join Date: Apr 2007
Posts: 3
Splended, now perhaps I can get some proper work done now.
ps. stop messing with that thing and use your Panny
Aud1 is offline   Reply With Quote
Old 04-05-2007, 19:46
Traff
Forum Member
 
Join Date: Jul 2006
Posts: 17
Then Life would be simple now wouldnt it.
once again thanks.
Traff is offline   Reply With Quote
Old 16-05-2007, 19:07
GrahamD83
Forum Member
 
Join Date: Jun 2005
Location: Sunderland
Posts: 240
I have windows vista and I can't even get the e-linker program to connect to the Humax. I just get the message 'Initialization of receiver failed! Restart receiver'. I have tried a few times to turn it on and off, and reconnected the USB cable, Any ideas?
GrahamD83 is offline   Reply With Quote
Old 16-05-2007, 20:10
Frank1
Forum Member
 
Join Date: Oct 2003
Location: Devon UK
Posts: 355
Every time Microsoft release another incarnation onto an unsuspecting world, we get this. Software writers all over the world have to start modifying their code to make it compatible where goalposts have moved or they have "invented" a new "standard".
Why can't folk see who is really in the wrong here?

I have had the unfortunate experience in having to use a laptop with Vista to do "real work" and spent most of my time fighting Vista rather than getting any work done which surely is not what the OS is there to do?.

Vista... no thanks!

Sorry for the rant
Frank1 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 07:00.