Digital Spy

Search Digital Spy
 

DS Forums

 
 

Lovefilm Instant problem


Reply
Thread Tools Search this Thread
Old 10-06-2012, 14:08
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445

Two or three weeks ago I subscribed to the Lovefilm free introductory offer. All has gone well, but whenever I try to view a film via Lovefilm Instant I get the message, "Title unavailable. Sorry, but the title is unavailable. Please try again later." However, though I've tried many times with different titles including the free ones, the same message appears.

There's a Lovefilm FAQ that runs thus: "Q. When I try to watch a film I get the message 'Title unavailable'. What does this mean?" The suggested causes are as follows:

1. "There is a temporary problem with the streaming service or a break in your internet connection." No, the problem isn't temporary because it has been going on for a couple of weeks and my internet connection seems to be OK. Though it isn't exactly lightning fast (about 5 or 6 Mb usually) it seems to be able to handle streaming video.

2. "There is a temporary problem with that title." No, because I've tried several different titles several times.

3. "If you see this message every time you try to watch any of our Lovefilm Instant titles, it may be that there is a problem with Silverlight on your computer." Suggested solutions are:[LIST][*]Uninstall and then re-install Silverlight. Tried that, and I have the latest version.[*]Change Silverlight settings, selecting options to "Enable playback of protected content" and to "Install updates automatically". Done that, but still no improvement.[/LIST]The curious thing is that other websites that use Silverlight work fine. I've used Eurosport Player for a couple of months without problems, and I took out a free trial membership of Netflix this morning and was able to access their streaming video perfectly well. I therefore conclude that the problem probably isn't with Silverlight, but I don't know what it is.

I phoned Lovefilm support this morning and explained the problem. The perfectly pleasant and helpful person I spoke to suggested that I should look for a file called mspr.hds and then delete it, and apparently the file would be rebuilt when I next tried to view video via Silverlight. I had some difficulty in finding the file because it's a hidden one, but I did eventually locate it. I've tried renaming it to mspr.hds.old and I've tried deleting it, but there's been no improvement; Eurosport Player and Netflix still work and Lovefilm Instant doesn't.

I'm using Windows XP (all right, old-fashioned I know, and I'm going to replace my computer in the next few months); I normally use Firefox (version 13.0) but I've also tried Internet Explorer (version 8.0.6001.18702), and I've applied all the updates offered by Windows Update, but still no joy.

Someone from a higher level of Lovefilm support is supposedly going to contact me within the next two working days, but I wonder if anyone has any suggestions (other than buy a new computer or give up on Lovefilm)?

Sorry about the tedious length of this post!

ETA: I've also tries clearing cookies, temporary internet files, and internet history but to no effect.
Sigurd is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 10-06-2012, 15:07
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Of course I meant to say, "ETA: I've also tried clearing cookies..."

Bugger.
Sigurd is offline   Reply With Quote
Old 10-06-2012, 19:46
chrispr
Forum Member
 
Join Date: Jun 2012
Posts: 2
Sorry I can't help, but I'm having exactly the same problem. I'm on Windows 7 64 bit, and it fails in Chrome, Firefox and IE9.

Followed all of the lovefilm "tips" several times with no success. It was working fine up until around a month ago. Annoyingly, I tried it at a friend's house and it is working perfectly, so I assume it is an issue with my computer (although I have no idea what), or possibly my ISP.

Fingers crossed you find a solution because I've struck out so far!
chrispr is offline   Reply With Quote
Old 10-06-2012, 21:28
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Sorry I can't help, but I'm having exactly the same problem. I'm on Windows 7 64 bit, and it fails in Chrome, Firefox and IE9.

Followed all of the lovefilm "tips" several times with no success. It was working fine up until around a month ago. Annoyingly, I tried it at a friend's house and it is working perfectly, so I assume it is an issue with my computer (although I have no idea what), or possibly my ISP.

Fingers crossed you find a solution because I've struck out so far!
Thanks for your reply. If Lovefilm technical support do come up with a solution I'll add it to this thread, but I'm not too optimistic. In a way it doesn't matter all that much because I'm mainly using Lovefilm for their postal service, but I'm just puzzled because all other forms of streaming video, including those using Silverlight, work perfectly well, so I don't know why Lovefilm doesn't. Though I've done quite a bit of Googling, it doesn't seem to be a common problem either. Strange.
Sigurd is offline   Reply With Quote
Old 10-06-2012, 21:38
gomezz
Forum Member
 
Join Date: Oct 2004
Location: Buckingham
Posts: 23,772
All I can say is that is working for me on Vista 32 using IE9.
gomezz is offline   Reply With Quote
Old 11-06-2012, 10:37
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
All I can say is that is working for me on Vista 32 using IE9.
Well, I'm glad to hear that it works for somebody!
Sigurd is offline   Reply With Quote
Old 11-06-2012, 11:12
gomezz
Forum Member
 
Join Date: Oct 2004
Location: Buckingham
Posts: 23,772
If it helps someone, somewhere narrow down where the problems lies then glad to be of service.
gomezz is offline   Reply With Quote
Old 13-06-2012, 12:22
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Just an update on this thread: when I phoned Lovefilm support on Sunday morning and the support person couldn't solve my problem, he told me that he'd refer it to a higher level and that someone would contact me within two working days. Well, two working days have passed and we're into the third, but I've still heard nothing.

I can't be bothered to chase the matter up but I'm not very impressed.
Sigurd is offline   Reply With Quote
Old 14-06-2012, 11:51
Wubs
Forum Member
 
Join Date: Jun 2012
Posts: 1

Hi

I have had a very similar sounding problem to the above, and Lovefilm support have been unable to help (though to be fair they were very polite about it).

Anyway, while i was doing something else I discovered that my graphics card drivers were incorreclty installed - the PC was using a generic one rather than the card's own. I think this is since a major system crash I suffered a little while ago.

So... Reinstalled the correct drivers and hey-presto - Lovefilm working well again.

I have also told Lovefilm this so if they are on their game, they might begin offering this advice as well.

Hope this helps.
Wubs is offline   Reply With Quote
Old 14-06-2012, 13:48
LOVEFiLM CS
Forum Member
 
Join Date: Apr 2010
Posts: 7
Hi Sigurd
Sorry to hear you're still waiting for a response. If you can pm your account details to us, we'll find out what the status is on this issue for you.

LOVEFiLM HQ
LOVEFiLM CS is offline   Reply With Quote
Old 14-06-2012, 19:11
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Hi Sigurd
Sorry to hear you're still waiting for a response. If you can pm your account details to us, we'll find out what the status is on this issue for you.

LOVEFiLM HQ
Thanks for your reply. I've sent you a PM.
Sigurd is offline   Reply With Quote
Old 14-06-2012, 21:16
wakey
Forum Member
 
Join Date: Apr 2002
Posts: 2,558
Thanks for your reply. I've sent you a PM.
It's Silverlight that's the problem. I had basically the same error on the US version of Netflix on my laptop. Lovefilm still worked as did other Silverlight sites INCLUDING Netflix UK. It also worked fine on all other computers in the house.

After trying everything suggested by Netflix and every fix I could find on the net I got annoyed and removed Silverlight, rebooted, installed Silverlight and rebooted again and it started to working.

Not sure what the cause was but I'm assuming a file relating to Netflix became corrupted and locked and the only way to release it was to uninstall. I would assume its the same with you on Lovefilm
wakey is offline   Reply With Quote
Old 14-06-2012, 23:02
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
It's Silverlight that's the problem. I had basically the same error on the US version of Netflix on my laptop. Lovefilm still worked as did other Silverlight sites INCLUDING Netflix UK. It also worked fine on all other computers in the house.

After trying everything suggested by Netflix and every fix I could find on the net I got annoyed and removed Silverlight, rebooted, installed Silverlight and rebooted again and it started to working.

Not sure what the cause was but I'm assuming a file relating to Netflix became corrupted and locked and the only way to release it was to uninstall. I would assume its the same with you on Lovefilm
Thanks. I had tried that before (several times, in fact) but with no improvement. I gave it another try just now, but I'm still getting the all too familiar "Title unavailable" message. I've now found that though I can't watch complete films on Lovefilm I can watch trailers, so I don't know what's going on. Very tiresome!

I'm planning to replace my computer some time in the next few weeks, and maybe that'll be the easiest way to solve the problem though perhaps just abandoning Lovefilm would be even easier and certainly cheaper!
Sigurd is offline   Reply With Quote
Old 16-06-2012, 13:17
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Had a phone call from Lovefilm support this morning. Tried much the same things as before, but in a slightly different order. No progress, though, and I'm still seeing "Title unavailable".

The (perfectly helpful and pleasant) person I spoke to said that this was a fairly recent problem that is affecting a certain number of people, so it doesn't seem to be just me and my computer. Unfortunately, Lovefilm don't know the answer to the problem, but when/if one is discovered, they'll contact me again.

Oh well. I think I'll take up knitting.
Sigurd is offline   Reply With Quote
Old 16-06-2012, 22:25
chrispr
Forum Member
 
Join Date: Jun 2012
Posts: 2
The (perfectly helpful and pleasant) person I spoke to said that this was a fairly recent problem that is affecting a certain number of people, so it doesn't seem to be just me and my computer. Unfortunately, Lovefilm don't know the answer to the problem, but when/if one is discovered, they'll contact me again.
Disappointing, but hopefully they are investigating it and fingers crossed we'll get a fix soon. Mine's still broken
chrispr is offline   Reply With Quote
Old 19-06-2012, 09:02
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
I received an email from Lovefilm Support yesterday evening. It runs thus:

Thank you for your email. We are sorry to hear you have been experiencing issues streaming via our LOVEFiLM Instant service. Included within this email are a number of solutions that may resolve the problem you are experiencing.

Check Silverlight Version
Firstly, please can you ensure you are using the latest version of Silverlight. You can easily check this with the following link-
http://www.microsoft.com/getsilverli...l/Default.aspx

Check Silverlight Settings
Silverlight may be configured incorrectly. To ensure that Silverlight has the correct settings, please follow these steps-

1. Right-click on the LOVEFiLM Player and select Silverlight
2. Select 'Playback' tab
3. Click on 'Enable playback of protected content'
4. Click on 'updates' tab
5. Select 'Install updates automatically'
6. Reboot your browser and attempt to play the film again.

If this does not solve the problem, please check the firewall settings on your computer to make sure it is not blocking Silverlight.

Attempt to watch in alternative browser
The Silverlight plugin used to watch LOVEFiLM content may perform differently across the range of available browsers. Consequently, you may find the simplest solution to the problem is to try to watch via another browser.

Below are some links to the latest versions of some of the popular internet browsers available-

Microsoft Internet Explorer- http://www.microsoft.com/uk/windows/internet-explorer/
Mozilla Firefox- http://www.mozilla-europe.org/en/firefox/
Opera- http://www.opera.com/download/
Apple Mac Safari- http://www.apple.com/safari/download/

Browser Reset
A 'browser reset' may resolve this problem. However, please be advised that this will interfere with any personalisations you may have made to your browser. These can be restored after the reset.

The 'browser reset' may be performed by visiting the advanced tab of your browser settings. This does vary somewhat from browser to browser. Here are examples for the main platforms-

For PC (Explorer)

1. Click on the Internet Explorer icon
2. Go to the Menu Bars, go to Tools
3. Click on Internet Options, Advanced Tab
4. Click on Reset Internet Explorer Settings, click reset

For MAC (Safari)

1. Open your Safari web browser by clicking on the Safari icon in the dock.
2. Click on Safari in your Safari menu, located at the top of your screen.
3. A drop-down menu will now appear. Choose the option labelled Reset Safari....
4. A warning dialog will now appear detailing the items that will be removed.
5. Click the button on the dialog labelled Reset to complete the process.
6. Safari browser will now restart automatically.

Uninstall/Re-install Silverlight
After you have performed these actions and if the problem still persists, please uninstall and reinstall Silverlight. After completing these steps, please be sure to check your Silverlight settings as per above.

To un-install-

For PC
1.Go to Start menu.
2.Go to Control Panel
3.Open Add or Remove programs.
4.Choose Microsoft Silverlight in Add Remove Programs Dialog box.
5.Click on Remove
Confirm your action.
Click YES to Uninstall the Silverlight

For MAC
1.Double-click the hard drive icon on your desktop
2.Navigate to your Internet Plug-Ins directory: /Library/Internet Plug-Ins/
3.Remove the plugin
Drag any of the following into your trash bin:
-Silverlight.plugin
-WPFe.plugin

Delete DRM Licences
If the issue still continues, please rename or delete the following file-
%ProgramData%\Microsoft\PlayReady\mspr.hds

This will delete any DRM licences held, but will still allow Silverlight to correctly playback DRM content.

For PC
This file can be found in two places, for Windows X64 machines- C:\ProgramData\Microsoft\PlayReady, and on
Windows X86 versions - C:\Documents and Settings\All Users\Application Data\Microsoft\PlayReady.

We encourage you to look in both.

If you are using Windows and the error is still appearing, please check to see if there any Windows updates available. If so, please update them.

For Mac
Please delete or rename:
Local HardDrive/Library/Application Support/Microsoft/Playready/mspr.hds

We hope that these steps will have resolved this issue, however if this is not the case or you should have any further queries, please don't hesitate to contact us again.
I had carried out all of those steps before but to no effect. I checked them again yesterday evening but they still produced no improvement. However, I've posted the information above in the hope that it might possibly help someone else, but I'm increasingly forming the opinion that Lovefilm Instant is more bother than it's worth.

ETA: And I've just cancelled my Lovefilm account.
Sigurd is offline   Reply With Quote
Old 19-06-2012, 16:26
JulesandSand
Forum Member
 
Join Date: Aug 2009
Location: Caledonia
Posts: 5,423
There's been a recent problem with Sky Go not working due to a recent Silverlight update.

People worked around it by uninstalling SL and reinstalling an older version and then preventing it from updating.
JulesandSand is offline   Reply With Quote
Old 19-06-2012, 16:47
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
There's been a recent problem with Sky Go not working due to a recent Silverlight update.

People worked around it by uninstalling SL and reinstalling an older version and then preventing it from updating.
That's something that Lovefilm hasn't suggested! Instead they've been telling me to make sure that I'm using the latest version of Silverlight.

I'm planning to change my computer sometime within the next few months and I may give Lovefilm another try after that, but at the moment I'm just a bit bored with all the mucking about trying to get the thing to work so I'll give it a rest for a while.
Sigurd is offline   Reply With Quote
Old 20-06-2012, 17:05
bluesmanuk
Forum Member
 
Join Date: Jun 2012
Posts: 13
I too subscribed to their recent introductory offer and am having exactly the same problems, with no solution in sight.

I think that I can rule out graphics card drivers as a general issue as I have 5 machines with different cards and none work at all.

I've disabled firewalls on both machines and my router but still no joy.

I'm running Win 7 64bit and my ISP is Virgin cable.

Somebody suggested using an older version of silverlight and I am wondering what version would be best to try first.

I really don't think that Lovefilm know what the problem is as I've been waiting a week for a reply and every time I chase them up I receive fairly stock messages to say that my issue has been passed to their technical department who will get back to me soon.
bluesmanuk is offline   Reply With Quote
Old 22-06-2012, 16:21
bluesmanuk
Forum Member
 
Join Date: Jun 2012
Posts: 13
Hooray!

After a great deal of messing around, I finally got it to work.

Unfortunately, because I have tried so much, I cannot recall the exact method that worked but it went something like this:

Uninstall Silverlight.
Reboot
Open Windows Media Center and set-up Playready.
Install Silverlight and attempt to play again. It will fail.
Delete the hidden cache folder and mspr.hds file from c:\programdata\microsoft
Create a new user account with admin privileges.
Load IE9, logon to Lovefilm and play something. It should work.
Log off the new account and back to your regular one, loading whichever browser you use (Chrome for me) and play the same thing again. It should work.


What I found was that when Lovefilm had previously told me to delete mspr.hds, this was the only thing in c:\programdata\microsoft. There was no cache folder.

When I started playing the instant stream under IE9 in the new account, Norton 360 popped up to tell me that certain files staring with indiv01 were being scanned as safe.

When I then looked in c:\programdata\microsoft I now saw that the hidden cache folder had been created and things now work under any browser/account.

As I said, I do not necessarily have the exact solution listed above in the same order but as I have 3 other machines with exactly the same issue, I will try them and record the steps, posting again with any changes.
bluesmanuk is offline   Reply With Quote
Old 22-06-2012, 17:21
bluesmanuk
Forum Member
 
Join Date: Jun 2012
Posts: 13
I have been playing a little further and found a quicker way on my Win 7 32bit desktop.

Delete mspr.hds file from c:\programdata\microsoft
Open windows media center and install playready
Create new Windows account with admin rights
Open up any browser (chrome for me), logon to Lovefilm and play something.
It should play first time.
Log Off
Log back into your usual account and play through Lovefilm again
Delete the temporary account
bluesmanuk is offline   Reply With Quote
Old 22-06-2012, 17:44
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Well, I'm glad you were successful, bluesmanuk! Maybe Lovefilm should give you a job!

However, since in a fit of temper I cancelled my Lovefilm account, I can't check to see if your method would work for me. As I said, perhaps I'll give it another try when I change my computer. I don't know why Lovefilm Instant should require us to faff around, though, when other streaming video sites that use Silverlight work just fine without all the fuss.
Sigurd is offline   Reply With Quote
Old 22-06-2012, 18:19
bluesmanuk
Forum Member
 
Join Date: Jun 2012
Posts: 13
Hi Sigurd.

I am like a dog with a bone lol

You could still follow the steps for any future possibilities and then use the following test site to prove that it does work.

http://web.sldrm.video.msn.com/d1/sldrm.html

I did tell Lovefilm what to do so that hopefully they can help other customers.
bluesmanuk is offline   Reply With Quote
Old 22-06-2012, 18:42
Sigurd
Guest
 
Join Date: Jul 2004
Posts: 24,445
Hi Sigurd.

I am like a dog with a bone lol

You could still follow the steps for any future possibilities and then use the following test site to prove that it does work.

http://web.sldrm.video.msn.com/d1/sldrm.html

I did tell Lovefilm what to do so that hopefully they can help other customers.
Since I'm still running Windows XP, are there any particular options I should be selecting on that site in order to carry out the test?

However, I can run Eurosport Player and Netflix (both sites that demand payment and use Silverlight) without any difficulty. I know next to nothing about this (and don't particularly want to know more) but won't they be DRM protected sites?
Sigurd is offline   Reply With Quote
Old 22-06-2012, 18:49
bluesmanuk
Forum Member
 
Join Date: Jun 2012
Posts: 13
There are no particular options. The video should just start playing.

I've not tried to use XP but will give it a whirl and see what happens.

Yes Netflix is a DRM protected site and I've not yet worked out why Silverlight should not be a universal thing where if it works once it should work for everything.

My guess is that within the DRM licence there is something specific that is downloaded to the machine for each provider to identify them and the stream source.
bluesmanuk is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 16:21.