Digital Spy

Search Digital Spy
 

DS Forums

 
 

HDMI problem


Reply
Thread Tools Search this Thread
Old 22-02-2013, 16:02
yeslek
Forum Member
 
Join Date: May 2008
Location: Colchester, Essex
Posts: 108

I am trying to connect my Humax Foxsat to a new Samsung tv and can get a great picture but no sound! I checked everything and changed the HDMI cable to no avail. Any help would appreciated.
Thanks
yeslek is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 22-02-2013, 17:17
grahamlthompson
Forum Member
 
Join Date: May 2005
Location: Redditch Worcs
Posts: 15,759
I am trying to connect my Humax Foxsat to a new Samsung tv and can get a great picture but no sound! I checked everything and changed the HDMI cable to no avail. Any help would appreciated.
Thanks
In the Humax box TV setup menu try turning off surround sound and turn up the Foxsat volume to max using it's remote control.
grahamlthompson is online now   Reply With Quote
Old 22-02-2013, 21:10
gomezz
Forum Member
 
Join Date: Oct 2004
Location: Buckingham
Posts: 23,432
Try a different HDMI socket on the TV.
gomezz is offline   Reply With Quote
Old 23-02-2013, 09:57
yeslek
Forum Member
 
Join Date: May 2008
Location: Colchester, Essex
Posts: 108
In the Humax box TV setup menu try turning off surround sound and turn up the Foxsat volume to max using it's remote control.
Once again Graham you've done it. Many thanks.
yeslek is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 14:24.