Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

How to delete Facebook contacts off a Samsung Galaxy S II


Reply
Thread Tools Search this Thread
Old 29-11-2011, 22:08
Yuffie
Forum Member
 
Join Date: Oct 2010
Location: Scotland
Posts: 4,389

Hi all,

I'm hoping someone will be able to help me here. So the phone is new and the Facebook account was added (as ya do), and then all the Facebook contacts appeared in my phone. So I went to the menu and then Display Options and turned them off. Brilliant ! Except then when I go to send a message, they all appear there again. I thought if I turned them off in my contacts they would just go away off the phone altogether. Can anyone offer any assistance ?

Thanks in advance !
Yuffie is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 29-11-2011, 23:27
12december1984
Guest
 
Join Date: Apr 2010
Posts: 1,026
Just out of interest is the Facebook app still installed on your handset?

I wonder if removing the app would clear the data?

I'm clutching at straws as I don't have a Samsung Galaxy S2; just trying to help
12december1984 is offline   Reply With Quote
Old 30-11-2011, 10:24
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,383
I don't use Facebook, but, have they just been copied into your contacts folder from facebook? If so they'll just remain there until deleted I presume.
call100 is offline   Reply With Quote
Old 30-11-2011, 10:34
spendleb
Forum Member
 
Join Date: Jun 2002
Posts: 3,841
I have the same issue, if I go to Contacts they are not there but if I go to messaging and choose a contact they all appear, also switched off the FB sync settings etc
spendleb is offline   Reply With Quote
Old 30-11-2011, 10:53
FlyinBrick
Forum Member
 
Join Date: Sep 2003
Location: Dissipating into the ether
Posts: 1,406
Contacts/settings/more/display options, then tick the box that says 'only contacts with phone numbers'
FlyinBrick is offline   Reply With Quote
Old 30-11-2011, 11:59
spendleb
Forum Member
 
Join Date: Jun 2002
Posts: 3,841
Contacts/settings/more/display options, then tick the box that says 'only contacts with phone numbers'
tried that, makes no difference
spendleb is offline   Reply With Quote
Old 30-11-2011, 12:59
FlyinBrick
Forum Member
 
Join Date: Sep 2003
Location: Dissipating into the ether
Posts: 1,406
Weird, it works for me.
Must be an obscure setting somewhere...

Edit: Ahh no it doesn't... but I never use messaging that way.
I go to contacts and swipe the contact from right to left to send a message, (left to right to phone). Loads quicker/easier that way.
FlyinBrick is offline   Reply With Quote
Old 30-11-2011, 14:15
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,383
Have you deleted the Facebook account from - Menu - Settings - Accounts and Sync. It needs to be removed from there before all information is removed....
Good luck.
call100 is offline   Reply With Quote
Old 30-11-2011, 15:13
spendleb
Forum Member
 
Join Date: Jun 2002
Posts: 3,841
Have you deleted the Facebook account from - Menu - Settings - Accounts and Sync. It needs to be removed from there before all information is removed....
Good luck.
That's the one, cheers
spendleb is offline   Reply With Quote
Old 30-11-2011, 16:22
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,383
My knowledge base seems to be growing.
call100 is offline   Reply With Quote
Old 30-11-2011, 20:06
Yuffie
Forum Member
 
Join Date: Oct 2010
Location: Scotland
Posts: 4,389
Thanks to everyone for the replies and cheers call100, that seemed to do the trick !

Actually, have to install Facebook app now instead of going through social hub but thats fine
Yuffie is offline   Reply With Quote
Old 30-11-2011, 20:28
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,383
To be honest the Social hub is not the best...You are probably better off with a dedicated app.
call100 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 04:18.