Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Ps3 Dead Since Update


Reply
Thread Tools Search this Thread
Old 01-11-2012, 20:29
GBUK
Forum Member
 
Join Date: Apr 2010
Posts: 10

I have an original ps3 60gb , since latest update [4.30] by Sony my console is now DEAD. I am not the only one having issues many people with the slim model are also having MAJOR problems with their machines.
For those of you have not done this update yet , [latest 4.31] i suggest you DO NOT DO IT until Sony sort something out, check out PS3 forums and you will find a lot of unhappy people.
I hope this helps someone out.
GBUK is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 01-11-2012, 21:17
Conroy
Forum Member
 
Join Date: Jul 2008
Location: cs_office
Posts: 2,437
I have a 60GB PS3 and I updated to 4.30 without any problems. I haven't upgraded to 4.31 as I don't play Monster Hunter.

You take a risk with any device when updating the firmware, from mobile phones to media players to televisions. Any device can brick during the process.

There isn't anything inherently wrong with 4.30, you were just unlucky. If you had ignored 4.30, your PS3 would have probably died with 4.31.
Conroy is offline   Reply With Quote
Old 01-11-2012, 21:20
Ash_735
Forum Member
 
Join Date: Dec 2003
Location: Manchester, UK
Posts: 7,920
Just making sure, you also didn't try and install one of the 4.30 CFW's did you? Because you can't do that as it WILL brick your console, you have to do that from 3.55 only.
Ash_735 is offline Follow this poster on Twitter   Reply With Quote
Old 01-11-2012, 21:21
BT@home
Forum Member
 
Join Date: Nov 2004
Posts: 1,903
Original 60gb here and 4.31 worked fine, clearly nothing wrong with the update ... seems every update in existence has some people that have issues with it, and these threads appear after each update.
BT@home is offline   Reply With Quote
Old 01-11-2012, 22:06
fastest finger
Forum Member
 
Join Date: Aug 2003
Location: Heart of England.
Posts: 5,972
If it was a 60Gb model, it was probably due to die anyway. Nothing to do with the update.
fastest finger is online now Follow this poster on Twitter   Reply With Quote
Old 02-11-2012, 10:21
heyrehair
Forum Member
 
Join Date: Jan 2010
Posts: 293
Worked fine for mine, guess you were unlucky
heyrehair is offline Follow this poster on Twitter   Reply With Quote
Old 02-11-2012, 10:34
The Terminator
Inactive Member
 
Join Date: Dec 2010
Posts: 4,877
Just making sure, you also didn't try and install one of the 4.30 CFW's did you? Because you can't do that as it WILL brick your console, you have to do that from 3.55 only.
Won't it just refuse to install those?
The Terminator is offline   Reply With Quote
Old 02-11-2012, 14:28
Hotbird
Forum Member
 
Join Date: Sep 2004
Posts: 8,800
I updated to 4.31 the other day when PS+ downloaded it. I have been playing Resident Evil 5 online with a friend for the past two weeks now and have had no problems. But since the 4.31 update we have had a few disconnects each session and loading the XMB to send the invite has become slower.

Possibly a coincidence but all our problems started after the 4.31 update.
Hotbird is online now   Reply With Quote
Old 02-11-2012, 15:37
gillyallan
Forum Member
 
Join Date: Jun 2006
Posts: 26,685
hotbird. If this was last night then I think everyone was affected.
I was pressing for in game xmb and when I tried to return to the game it was taking ages.
Others reported this too.

However as of this afternoon at least, it is all fine for me again.

I'm on 4.30 though.
gillyallan is offline   Reply With Quote
Old 02-11-2012, 15:56
Hotbird
Forum Member
 
Join Date: Sep 2004
Posts: 8,800
hotbird. If this was last night then I think everyone was affected.
I was pressing for in game xmb and when I tried to return to the game it was taking ages.
Others reported this too.

However as of this afternoon at least, it is all fine for me again.

I'm on 4.30 though.
The slow XMB thing was yesterday, the connection errors on RE5 has been for a couple of days now.

So hopefully at least some of the problems I had yesterday should be fine today.
Hotbird is online now   Reply With Quote
Old 02-11-2012, 16:06
TracerTong
Forum Member
 
Join Date: Jun 2003
Location: Glasgow
Posts: 1,820
My 60gb updated (4.31) via PS+ overnight and no problems here. Although I did get disconnected from PSN a few times
TracerTong is offline Follow this poster on Twitter   Reply With Quote
Old 02-11-2012, 18:15
GBUK
Forum Member
 
Join Date: Apr 2010
Posts: 10

Many thanks for all the input re' my dead ps3. Interesting that many have had no issues at all , I'm still convinced the 4.30 update killed my machine and indeed many many others.

Oh well Xmas just round corner so may well be new item on my list , but just may be an xbox tho'!
GBUK is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 14:10.