Digital Spy

Search Digital Spy
 

DS Forums

 
 

Nokia Lumia 610 mms


Reply
Thread Tools Search this Thread
Old 20-11-2012, 12:38
keezie
Forum Member
 
Join Date: Jul 2006
Location: central london
Posts: 363

I can't receive any picture messages on my phone, if someone sends a pic, i receive a message saying " Get media content now" click on it but nothing happens??

Does anyone have any solutions??

Thanks
keezie is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 20-11-2012, 12:42
twogunthom
Inactive Member
 
Join Date: Jun 2007
Posts: 2,151
Try sending yourself a pic message click on pic choose send and put your own number in, if that fails you may have to contact your service provider to update your network service
twogunthom is offline   Reply With Quote
Old 20-11-2012, 15:11
IvanIV
Forum Member
 
Join Date: May 2006
Posts: 20,945
You must have data connection on. WP7 uses the same APN for both MMS and Internet.
IvanIV is offline   Reply With Quote
Old 20-11-2012, 15:40
TeeGee
Forum Member
 
Join Date: Aug 2006
Location: 53N 2W
Posts: 2,148
Its not that simple. Having Googled the problem myself I spent a couple of hours with the phone last night and it still would not work. Today I spent a couple of hours in my local Carphone Warehouse and they could not get it to work either!

CPW are on the case but I am not holding my breath. It looks like a fix is needed from either or both of Microsoft and Nokia. May need to get the phone changed for one that "works" !!
TeeGee is online now   Reply With Quote
Old 20-11-2012, 15:48
twogunthom
Inactive Member
 
Join Date: Jun 2007
Posts: 2,151
That handset got a good review on The Gadget Show a couple of weeks ago as a budget handset coming it at around 75.
twogunthom is offline   Reply With Quote
Old 20-11-2012, 17:33
TeeGee
Forum Member
 
Join Date: Aug 2006
Location: 53N 2W
Posts: 2,148
That handset got a good review on The Gadget Show a couple of weeks ago as a budget handset coming it at around 75.
CPW are giving them away! Maybe that's because they don't send MMS
TeeGee is online now   Reply With Quote
Old 21-11-2012, 07:27
IvanIV
Forum Member
 
Join Date: May 2006
Posts: 20,945
I sent my first MMS to myself from my Lumia 800 which has the same OS. No problem at all. I have my APN configured manually, because I changed a provider and it did not configure properly. Anyway, I think MMS are a bit passe now, everybody has a smartphone and an email now. And MMS are charged rather steeply, too, if not in a plan.
IvanIV is offline   Reply With Quote
Old 23-11-2012, 16:32
TeeGee
Forum Member
 
Join Date: Aug 2006
Location: 53N 2W
Posts: 2,148
Ivan - Good point re email. It would be nice however if MMS actually DID work!
TeeGee is online now   Reply With Quote
Old 24-11-2012, 06:59
IvanIV
Forum Member
 
Join Date: May 2006
Posts: 20,945
Data connection must be ON in Settings, Mobile network

If does not work yet, in Nokia collection in Marketplace there's an app Network configuration. Get that, enter info from your provider into an APN.

Sometimes it is enough to add only basic APN info in Settings Mobile network, at the bottom.
IvanIV is offline   Reply With Quote
Old 10-12-2012, 07:24
retrovertigo
Forum Member
 
Join Date: Nov 2008
Posts: 230
Curious to know is the OP ever solved this?

I have a Lumia 710 with the same problem - and a quick google shows I'm far from being alone.

Network setup app seems to set up sms and internet just fine, but not mms.

Tried inputting apn manually, but am unsure of a couple of the boxes as they are named differently to any generic t-mobile settings that you see.

It isn't essential, but I do have a few friends who don't have email accounts set on their phone so having mms is handy on occasion.
retrovertigo is offline   Reply With Quote
Old 10-12-2012, 08:10
AKW
Forum Member
 
Join Date: Jul 2002
Location: Bristol
Posts: 539
Curious to know is the OP ever solved this?

I have a Lumia 710 with the same problem - and a quick google shows I'm far from being alone.

Network setup app seems to set up sms and internet just fine, but not mms.

Tried inputting apn manually, but am unsure of a couple of the boxes as they are named differently to any generic t-mobile settings that you see.

It isn't essential, but I do have a few friends who don't have email accounts set on their phone so having mms is handy on occasion.
I have a 710 and no problems with MMS. Put the SIM in and it worked.
AKW is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 21:07.