Digital Spy

Search Digital Spy
 

DS Forums

 
 

lost hibernate option


Reply
Thread Tools Search this Thread
Old 22-12-2012, 11:45
comtal
Forum Member
 
Join Date: Nov 2011
Posts: 102

Hi all,
Currently have HP Compaq Presario A900. Following recent problem with screen constantly freezing (now resolved ) i now find that both the hibernate and sleep option icons have disappeared from screen. Any help in reinstating them would be appreciated. It was probably myself that caused it trying to solve the freezing problem but not being very tech savvy i dont know what i have done. Thanks in advance.
comtal is offline Follow this poster on Twitter   Reply With Quote
Please sign in or register to remove this advertisement.
Old 22-12-2012, 12:16
mac2708
Forum Member
 
Join Date: May 2009
Posts: 3,008
Is this running Vista?
This may help http://h20000.www2.hp.com/bizsupport...ctID=c02076993
see the section "Configure the Sleep and Hibernate modes"
mac2708 is offline   Reply With Quote
Old 22-12-2012, 13:58
David_Ayling
Forum Member
 
Join Date: May 2012
Location: East Kent. DOVER TX
Posts: 408
try this fix http://support.microsoft.com/Default.aspx?kbid=929658
David_Ayling is offline   Reply With Quote
Old 22-12-2012, 17:23
comtal
Forum Member
 
Join Date: Nov 2011
Posts: 102
Thank you David & Mac,maybe its just me but i still cant fix the problem. Have tried the fix it for me option and fix it yourself option with no luck. Have tried the powercfg prompt but it just brings up a black screen with no way to continue. It seems ill just have to make do with shutting down all the time. Thanks again.
comtal is offline Follow this poster on Twitter   Reply With Quote
Old 02-01-2013, 13:15
Txiki_Apeth
Forum Member
 
Join Date: Jan 2013
Posts: 1

This reply from someone called Shane on howtogeek.com fixed it quickly for me and many others it seems:

I found out how to get the hibernation option back with 10 steps. Of course remove/omit all the “”quotes”"! 1. Go to the command prompt icon in the Start menu under Accessories and right click the icon: click “Run as administrator”. 2. Paste: “powercfg.exe /hibernate on” and hit Enter and also paste “powercfg -h on” and hit enter just to be safe. 3. Open Control Panel and type in “Hibernate” in the Search. 4. Click “Turn hibernation on or off” 5. Click “Change advance power settings” 6. Scroll to and expand the “Sleep” option. 7. Select “Off” to the “Allow hybrid sleep” option. 8. Scroll to and expand the “Power buttons and lid” option. 9. Select “Hibernate” for the “Sleep button action” option. 10. Select “Hibernate” for the “Start menu power button” option.

From here:
http://www.howtogeek.com/howto/windo...windows-vista/
Txiki_Apeth is offline   Reply With Quote
Old 02-01-2013, 17:23
REDBUS
Forum Member
 
Join Date: Jan 2010
Posts: 1,990
power options > change plan settings >change advance power settings and have good look/nose about in there ,if you need to change options/settings ,open each setting (press +) and change defualt by clicking on default setting for drop down menu and choose setting that you want
REDBUS is offline   Reply With Quote
Old 02-01-2013, 21:24
s2k
Forum Member
 
Join Date: Apr 2006
Posts: 5,041
When you say you resolved your issue with the screen freezing, did you by any chance tinker with the graphics driver? Traditionally you have needed working display drivers to use hibernation, not sure if its still the case with Win7 but I would imagine so.

Best bet would be to try the latest display drivers from the HP website.
s2k is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 05:15.