Digital Spy

Search Digital Spy
 

DS Forums

 
 

Setting up a non google email on a galaxy tab2


Reply
Thread Tools Search this Thread
Old 29-12-2012, 15:30
keep.flyin
Forum Member
 
Join Date: Jan 2010
Posts: 145

need to set up MIL's talktalk email on her tab 2. Any ideas how to do it?
keep.flyin is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 29-12-2012, 15:36
flagpole
Inactive Member
 
Join Date: Jan 2003
Posts: 43,524
open the email client, (not the gmail client,) and put the details in.
flagpole is offline   Reply With Quote
Old 29-12-2012, 15:45
keep.flyin
Forum Member
 
Join Date: Jan 2010
Posts: 145
Tried that, it won't recognise the details. Tried putting in the pop3 settings and that won't work either. Just wondered if anyone on talktalk had used their isp email on a tab 2 and if so how.
keep.flyin is offline   Reply With Quote
Old 29-12-2012, 17:23
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,842
Does Talktalk use a different protocol to everyone else then? And is the Email app different on the Galaxy tab 2 to other Android tablets?

Otherwise, I don't understand why you can't get it to work. I have my ordinary email (admittedly not TalkTalk) set up on my three Android devices (Galaxy S2 phone, Nexus 7 and Motorola Xoom) as POP3 without problem. Obviously they are all set not to delete from the server, otherwise I would lose them and not be able to file on my PC (my main email client).
JeffG1 is offline   Reply With Quote
Old 29-12-2012, 17:53
chenks
Forum Member
 
Join Date: Jul 2002
Location: North Ayrshire
Posts: 10,798
I have my ordinary email (admittedly not TalkTalk) set up on my three Android devices (Galaxy S2 phone, Nexus 7 and Motorola Xoom) as POP3 without problem. Obviously they are all set not to delete from the server, otherwise I would lose them and not be able to file on my PC (my main email client).
you should be using IMAP rather than POP
chenks is offline Follow this poster on Twitter   Reply With Quote
Old 29-12-2012, 22:39
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,842
you should be using IMAP rather than POP
There was a good reason I used POP rather than IMAP.

If I remember correctly it was because there was no option to leave stuff on the server. I lost several emails before I realised what was happening.

Remember, for me reading emails on one or other of my Android devices is a convenience when I'm not at my PC. My emails are filed on my PC using Thunderbird, and only then deleted from the server.

Which brings me to my main bugbear with some implementations of the Android email app: on my phone I can set up to automatically Bcc myself when I send an email so I have a record of outgoing emails on my PC. On both my tablets there is no such option in Settings and I have to remember to manually Bcc myself when I send a message.
JeffG1 is offline   Reply With Quote
Old 29-12-2012, 22:44
flagpole
Inactive Member
 
Join Date: Jan 2003
Posts: 43,524
There was a good reason I used POP rather than IMAP.

If I remember correctly it was because there was no option to leave stuff on the server. I lost several emails before I realised what was happening.

Remember, for me reading emails on one or other of my Android devices is a convenience when I'm not at my PC. My emails are filed on my PC using Thunderbird, and only then deleted from the server.
IMAP was specifically designed for the scenario you are describing. IMAP will never take the mail off the server, unless you tell it to, just mark it as read.
flagpole is offline   Reply With Quote
Old 30-12-2012, 10:11
keep.flyin
Forum Member
 
Join Date: Jan 2010
Posts: 145
It's something to do with the talktalk protocol using port 25 I think. Can set up my non google email (plusnet) with no issues. Think we've got it so it will work from her home, always had issues with the talktalk email when she's here. Did tell her talkttalk were not the best ISP to go with!
keep.flyin is offline   Reply With Quote
Old 30-12-2012, 12:09
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,842
Did tell her talkttalk were not the best ISP to go with!
Before my move to BT Infinity, I accidentally ended up with TalkTalk which took a fair bit of getting rid of.

My first ISP was Demon, then when they became too big I switched to Freedom2Surf. They got taken over by Tiscali who got taken over by Opal who eventually became TalkTalk.

So you can get TalkTalk as an ISP without even trying!
JeffG1 is offline   Reply With Quote
Old 30-12-2012, 12:11
flagpole
Inactive Member
 
Join Date: Jan 2003
Posts: 43,524
it is possible that you can't access talktalk's smtp servers from outside their network. they are shit like that.

i've seen this before with tiscali, and they even set the spf record to stop you using another smtp server.
flagpole is offline   Reply With Quote
Old 30-12-2012, 12:16
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,842
IMAP was specifically designed for the scenario you are describing. IMAP will never take the mail off the server, unless you tell it to, just mark it as read.
Ok I believe you. Maybe it was something else then. All I know is that it didn't work for me, or was too difficult to set up. POP3 was straightforward and gets email for me: all I need in a protocol!

I don't see why IMAP should be any better or behave any differently. It's not going to solve the automatic Bcc problem as far as I can see.
JeffG1 is offline   Reply With Quote
Old 30-12-2012, 12:23
Anika Hanson
Forum Member
 
Join Date: Dec 2008
Location: UK
Posts: 13,561
I have the same problem with every email I've set up on android. I can recieve emails but I can't reply to them or send new emails. I've even tried to download alternative email clients but it still doesn't work. I have to sign in using the web browser if I want to send emails. Strange as I've never had this problem with iOS of blackberry.
Anika Hanson is offline   Reply With Quote
Old 30-12-2012, 12:40
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,842
Anika - you don't say who your ISP is, or how you've set up your email. What are your outgoing settings? You need to set your correct outgoing SMTP server (from your ISP), Security type to None and Port 587. Then you need your user name and password (also from your ISP).

I see you've managed to set this up on other OSs, so you must have the correct info. Very odd.
JeffG1 is offline   Reply With Quote
Old 30-12-2012, 13:13
chenks
Forum Member
 
Join Date: Jul 2002
Location: North Ayrshire
Posts: 10,798
Ok I believe you. Maybe it was something else then. All I know is that it didn't work for me, or was too difficult to set up. POP3 was straightforward and gets email for me: all I need in a protocol!

I don't see why IMAP should be any better or behave any differently. It's not going to solve the automatic Bcc problem as far as I can see.
IMAP is designed so that your email is the same no matter which device you use.

all mail is stored on the server at all times.

if you use IMAP on all devices you shouldn't need to BCC yourself as the sent items folder will be identical on every device you use.
chenks is offline Follow this poster on Twitter   Reply With Quote
Old 30-12-2012, 15:16
SkipTracer
Forum Member
 
Join Date: Feb 2009
Location: The City and County of Bristol
Posts: 1,998
Tried that, it won't recognise the details. Tried putting in the pop3 settings and that won't work either. Just wondered if anyone on talktalk had used their isp email on a tab 2 and if so how.
I remember what my long departed mother used to say about not believing everything you read in the newspaper, well the same goes for forum too.

TalkTalk works perfectly well on my Samsung Tab 2 10.1 and here are the setting you will need.

http://help.talktalk.co.uk/app/answe...0and%20android

You will need to follow the procedure for ICS 4.0 as these are the same for JellyBean, well I suppose they are because it works on my JB tab.

You will need to use TLS security and set up in manual mode.

Just to make thing’s a little bit clearer because it can be a bit of a confusing pain putting in email setting’s, on the first page of manual set up after selecting POP 3 for incoming mail select “NONE” in the security type box then on the next page “out going mail” select TLS for security type.

Last edited by SkipTracer : 30-12-2012 at 15:33. Reason: More info
SkipTracer is offline   Reply With Quote
Old 30-12-2012, 15:32
flagpole
Inactive Member
 
Join Date: Jan 2003
Posts: 43,524
I remember what my long departed mother used to say about not believing everything you read in the newspaper, well the same goes for forum too.

TalkTalk works perfectly well on my Samsung Tab 2 10.1 and here are the setting you will need.

http://help.talktalk.co.uk/app/answe...0and%20android

You will need to follow the procedure for ICS 4.0 as these are the same for JellyBean, well I suppose they are because it works on my JB tab.

You will need to use TLS security and set up in manual mode.
it's odd that you would assume that you know more than everyone else.
flagpole is offline   Reply With Quote
Old 30-12-2012, 15:39
SkipTracer
Forum Member
 
Join Date: Feb 2009
Location: The City and County of Bristol
Posts: 1,998
it's odd that you would assume that you know more than everyone else.
No I just know how to use help menu’s, that’s all and when I read the OP’s problem I had a quick look as to why it does not work because I only use my TT email for receiving when on the go and do any replying through Gmail but now having looked into this I can do either now.
SkipTracer is offline   Reply With Quote
Old 31-12-2012, 16:41
keep.flyin
Forum Member
 
Join Date: Jan 2010
Posts: 145
Well got the emails downloading, hopefully they will also send when on the normal talktalk service.
keep.flyin is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 13:01.