Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Android On It's Back With Red Triangle?


Reply
Thread Tools Search this Thread
Old 09-01-2013, 02:51
carnivalist
Forum Member
 
Join Date: Jul 2005
Posts: 3,961

I've been trying to get the Jellybean Update for my unbranded S3 and the ICS update for my mother's VIrgin Mobile Ace Plus. However unsurprisingly I've been foiled by Kies. After days of trying - including two all-nighters - I've finally given up.

More detail here.

http://forums.digitalspy.co.uk/showt...2#post63452992

I've been trying to install the OTA update for my S3 instead. However it only gets so far and then gives me an error message - the aforementioned Android on it's back with a red triangle.

Stiggles kindly provided a screenshot.

http://3.bp.blogspot.com/-jF4CgOU8cb...edTriangle.JPG

Any ideas as to how I sort this?
carnivalist is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 09-01-2013, 03:04
Stiggles
Forum Member
 
Join Date: Jan 2011
Location: Dundee, Scotland
Posts: 7,235
Its an odd one alright!

Few things to try:-

1) Try another USB port for the cable. Then try again.

2)Put phone in download mode yourself. Shutdown phone, hold volume down, home and power. Continue holding them till the phone powers on then release. Press volume up to continue and then plug the phone in with Kies running. Hopefully that may kickstart it.

3)Delete Kies, Samsung drivers and reinstall Kies.
Stiggles is offline   Reply With Quote
Old 09-01-2013, 03:12
carnivalist
Forum Member
 
Join Date: Jul 2005
Posts: 3,961
How would the cable, Kies and Windows drivers affect the OTA update? (Genuine question).
carnivalist is offline   Reply With Quote
Old 09-01-2013, 03:15
Stiggles
Forum Member
 
Join Date: Jan 2011
Location: Dundee, Scotland
Posts: 7,235
How would the cable, Kies and Windows drivers affect the OTA update? (Genuine question).
Sometimes the drivers can be corrupt. Normally when you change USB sockets it forces a re-install of the drivers.

EDIT:- Ah sorry, misread your post!!

Thinking about it now, i think your only option is a factory reset then try it. I know its a hassle but something is not right as its not normal for that to happen both over Kies and OTA.
Stiggles is offline   Reply With Quote
Old 09-01-2013, 10:38
red_g00ner
Forum Member
 
Join Date: Apr 2003
Location: UK
Posts: 733
Another alternative would be to download the firmware from www.sammobile.com and then use Odin to flash your phone.
red_g00ner is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 13:16.