Digital Spy

Search Digital Spy
 

DS Forums

 
 

S3 encryption problem...


Reply
Thread Tools Search this Thread
Old 20-01-2013, 12:14
PencilBreath
Forum Member
 
Join Date: Dec 2010
Location: Here.
Posts: 3,227

I was trying to use the encryption on my s3 to encrypt the device but all the options are greyed out same as when I try to use it on the SD card.

It says select a password of at least 6 characters & consisting of at least 1 number so I thought it meant the unlock screen password so I changed that but all the encryption options are still greyed out.

Any ideas? Probably won't even use it but just wanted to have a play so to speak.

Thanks.
PencilBreath is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 20-01-2013, 12:21
Roush
Forum Member
 
Join Date: Mar 2011
Location: Hertfordshire
Posts: 2,282
I'm pretty sure it needs to be plugged in and fully charged to start encrypting.
Roush is offline   Reply With Quote
Old 20-01-2013, 12:23
PencilBreath
Forum Member
 
Join Date: Dec 2010
Location: Here.
Posts: 3,227
it was at 90% but i'll wait until the led goes green, thanks.
PencilBreath is offline   Reply With Quote
Old 20-01-2013, 12:26
Roush
Forum Member
 
Join Date: Mar 2011
Location: Hertfordshire
Posts: 2,282
No worries. Once you've started the encryption process don't cancel it. All data on the device is lost if the encryption process is interrupted.
Roush is offline   Reply With Quote
Old 20-01-2013, 12:46
PencilBreath
Forum Member
 
Join Date: Dec 2010
Location: Here.
Posts: 3,227
Still all greyed out

http://i53.photobucket.com/albums/g6...0-12-43-28.png

really doesn't matter, too many downsides to it anyway I was just curious cheers.
PencilBreath is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 07:20.