Digital Spy

Search Digital Spy
 

DS Forums

 
 

Laptop booted then died


Reply
Thread Tools Search this Thread
Old 22-01-2013, 14:49
Lemon Haze
Inactive Member
 
Join Date: Apr 2012
Posts: 237

I was given a laptop to try and repair last night. It came with a multi adapter and I found that the laptop ran on 18.5v so I switched it on, it got to the windows logo screen and thought about it for a while then died and wont boot again. Originally the person who asked me to fix it said the screen wouldn't come on, but the vga was working when it booted earlier, it's just that now it's died completely.

Any ideas?
Lemon Haze is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 22-01-2013, 14:58
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,688
Are you sure it's not just the battery/power supply?
Stig is offline   Reply With Quote
Old 22-01-2013, 15:00
Lemon Haze
Inactive Member
 
Join Date: Apr 2012
Posts: 237
Yeah it could be I suppose, but I don't have a spare battery to test it. The adapter definitely works as it's a multi and I just tested it on something else. The battery should charge though, unless it's completely knackered.
Lemon Haze is offline   Reply With Quote
Old 22-01-2013, 15:48
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,688
Yeah it could be I suppose, but I don't have a spare battery to test it. The adapter definitely works as it's a multi and I just tested it on something else. The battery should charge though, unless it's completely knackered.
The battery could be shot, or the power socket faulty.

Try removing the battery if you haven't already.
Stig is offline   Reply With Quote
Old 22-01-2013, 17:01
Lemon Haze
Inactive Member
 
Join Date: Apr 2012
Posts: 237
Yes I've tried removing and reinserting the battery but still no joy.
Lemon Haze is offline   Reply With Quote
Old 23-01-2013, 09:45
Zenith
Forum Member
 
Join Date: Dec 2002
Location: East London
Posts: 2,847
Are there any lights lit on the laptop at all (battery charge, mains adapter etc.), or is it completely lifeless?
Zenith is offline   Reply With Quote
Old 23-01-2013, 09:47
Zenith
Forum Member
 
Join Date: Dec 2002
Location: East London
Posts: 2,847
Yes I've tried removing and reinserting the battery but still no joy.
Have you tried the mains adapter with the battery removed?
Zenith is offline   Reply With Quote
Old 24-01-2013, 00:52
Lemon Haze
Inactive Member
 
Join Date: Apr 2012
Posts: 237
Have you tried the mains adapter with the battery removed?
I've removed the battery and tried but there's nothing. No lights, no anything. It's deader than a dead thing that's dead.
Lemon Haze is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 03:03.