Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

My PC Won't Accept Internet Connection


Reply
Thread Tools Search this Thread
Old 01-02-2013, 09:39
MrGiles2
Forum Member
 
Join Date: Jun 2008
Location: Teesside
Posts: 1,887

Recently, I have noticed that my PC which is about 30 months old won't always accept an internet connection despite the fact that the ethernet cable is connected direct. However, my laptop which is in another room does accept internet connection via my Homeplugs Network connection.

On PC when I try to go online, the webpages just come up blank.

I suspect that I may have a bug in it somewhere which may have sneaked in via my anti-virus system. (I use Kaspersky Internet Security).

The only thing I can think of is to wipe the drive entirely using a back up disc and re-installing all my software from scratch which takes hours. I have an external hard drive where i can save all my files.

Has anyone out there got any ideas though what might be causing this disconnection, and is wiping the drives the best option I have?

Any help will be greatly appreciated.
MrGiles2 is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 01-02-2013, 09:56
John259
Forum Member
 
Join Date: Nov 2003
Location: Norwich, Norfolk, UK
Posts: 13,199
Can the PC in question access the router admin ok? That would probably be a very useful bit of information in helping to track down the problem.
John259 is offline   Reply With Quote
Old 01-02-2013, 09:57
mac2708
Forum Member
 
Join Date: May 2009
Posts: 2,822
May be help here
http://lockergnome.net/questions/112...anyone-help-me

http://www.sevenforums.com/network-s...ess-works.html
mac2708 is online now   Reply With Quote
Old 01-02-2013, 09:57
Maxatoria
Forum Member
 
Join Date: Apr 2011
Posts: 4,996
Do you get any messages on the screen such as duplicate IP addresses?
Maxatoria is offline   Reply With Quote
Old 01-02-2013, 10:53
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,494
Recently, I have noticed that my PC which is about 30 months old won't always accept an internet connection despite the fact that the ethernet cable is connected direct. However, my laptop which is in another room does accept internet connection via my Homeplugs Network connection.

On PC when I try to go online, the webpages just come up blank.

I suspect that I may have a bug in it somewhere which may have sneaked in via my anti-virus system. (I use Kaspersky Internet Security).

The only thing I can think of is to wipe the drive entirely using a back up disc and re-installing all my software from scratch which takes hours. I have an external hard drive where i can save all my files.

Has anyone out there got any ideas though what might be causing this disconnection, and is wiping the drives the best option I have?

Any help will be greatly appreciated.
There's a few things to try before a reinstall.

A few questions:
Which browser?
How exactly are you connected to the Internet? (e.g. Ethernet cable to Homeplug to router?)
Can you connect to the admin screen of the router?
Stig is online now   Reply With Quote
Old 01-02-2013, 11:58
MrGiles2
Forum Member
 
Join Date: Jun 2008
Location: Teesside
Posts: 1,887
I use three browsers, Internet Explorer; Opera and Google Chrome.

I rarely use Opera now though.

Will check Admin Router though, thanks, and yes router is connected direct to PC. I have another ethernet cable running from router to Homeplug Network plugged into wall.
MrGiles2 is offline   Reply With Quote
Old 01-02-2013, 12:19
curiousclive
Forum Member
 
Join Date: Dec 2011
Location: Slough, UK
Posts: 371
Have you tried right clicking the internet icon in task bar and choosing "Trouble shooting problems" let it run and some times it repairs whatever is wrong, sometimes not.
You could also try swapping over the Ethernet cables in router to see if it a problem with the Ethernet plug.
curiousclive is offline   Reply With Quote
Old 01-02-2013, 15:16
MrGiles2
Forum Member
 
Join Date: Jun 2008
Location: Teesside
Posts: 1,887
Thanks for the advice, will try that.

Funny thing though, I tried to go back online on PC after a couple of hours and it was working! Sometimes it works, sometimes it does not.

Terribly frustrating.
MrGiles2 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 07:20.