Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Wii U LAN


Reply
Thread Tools Search this Thread
Old 24-02-2013, 12:50
SilverCrown
Forum Member
 
Join Date: Jan 2012
Location: South Wales
Posts: 1,176

Hey guys, need some help.

I've bought a Wii LAN adapter for my Wii U, and I've seen that a lot of people are using it to connect to the internet on their Wii U. With it plugged in, it will sometimes pick up the connection when I try to set up a wired connection on the Wii U settings, but at other times it will say that there is no LAN adapter plugged in. I've followed what it says to do online to get it working, but it just won't stay connected.

The LAN adapter is an official Nintendo one, so I don't know why it won't work properly. Is anyone else using a LAN connection for their Wii U? If so, how'd you get it to work?

Thanks!
SilverCrown is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 24-02-2013, 13:23
OMTT
Forum Member
 
Join Date: Aug 2011
Posts: 2,423
I have a cheap third party one & it picks the connection up eveytime. When I got the Wii U, I initially had it set up for WiFi but since switching to ethernet, I've made the ethernet the default connection and deleted all details of the previous WiFi network just incase it interfered
OMTT is offline   Reply With Quote
Old 24-02-2013, 18:01
SilverCrown
Forum Member
 
Join Date: Jan 2012
Location: South Wales
Posts: 1,176
I too had a WiFi connection already on my Wii U when I tried to do this, but it did pick up the wired connection for about 5 minutes. Are you plugging your LAN adapter into the front or back USB? Thanks.
SilverCrown is offline   Reply With Quote
Old 24-02-2013, 18:42
OMTT
Forum Member
 
Join Date: Aug 2011
Posts: 2,423
I've plugged mine into the back USB so it's out of view
OMTT is offline   Reply With Quote
Old 24-02-2013, 20:44
SilverCrown
Forum Member
 
Join Date: Jan 2012
Location: South Wales
Posts: 1,176
Ok thanks!

Will give it a few more tries. The cable works ok with my PS3. May just be a faulty LAN adapter.
SilverCrown is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 16:37.