Digital Spy

Search Digital Spy
 

DS Forums

 
 

Trying to install Windows XP on PC but keep getting this


Reply
Thread Tools Search this Thread
Old 02-04-2013, 13:21
fmradiotuner1
Forum Member
 
Join Date: Mar 2008
Location: TheEssexSunshineCoast Clacton
Posts: 13,050

Hi
Trying to install Windows XP on PC but keep getting this

http://sphotos-f.ak.fbcdn.net/hphoto...31043605_o.jpg

This is after it loads files from CD
I have formatted the hard drive have even pressed R to repair this still keeps coming up.
Does anyone know what is wrong please?
fmradiotuner1 is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 02-04-2013, 13:28
chrisjr
Forum Member
 
Join Date: May 2004
Location: Reading
Posts: 22,289
At a rough guess I would say that the CD you are attempting to boot from isn't bootable or is damaged in some way.
chrisjr is offline   Reply With Quote
Old 02-04-2013, 13:34
fmradiotuner1
Forum Member
 
Join Date: Mar 2008
Location: TheEssexSunshineCoast Clacton
Posts: 13,050
Its the official XP disk
fmradiotuner1 is offline   Reply With Quote
Old 02-04-2013, 13:42
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,997
Its the official XP disk
Is it scratched?

Can you boot from other CDs/DVDs?
Stig is offline   Reply With Quote
Old 02-04-2013, 18:51
s2k
Forum Member
 
Join Date: Apr 2006
Posts: 5,083
Try the disk in another machine and see if it gets any further. I'd go with the disk being damaged. Could also be the optical drive is failing and struggling to read the CD.

If it works without any hickups on another PC then its possible the hard disk you are trying to install onto is knackered or there is some other major hardware fault that is causing it to fail at the first hurdle (though this normally causes a bluescreen).
s2k is offline   Reply With Quote
Old 02-04-2013, 19:10
1saintly
Forum Member
 
Join Date: Oct 2005
Posts: 3,210

This is after it loads files from CD
I have formatted the hard drive have even pressed R to repair this still keeps coming up.
Does anyone know what is wrong please?
Doesnt give us a clear idea of exactly how far you got.

I read it as you managed to complete the whole install, finished then get the message on rebooting computer?
1saintly is offline   Reply With Quote
Old 02-04-2013, 19:26
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,997
Doesnt give us a clear idea of exactly how far you got.

I read it as you managed to complete the whole install, finished then get the message on rebooting computer?
Ah, in which case it might mean the newly formatted partition has not been marked as 'active'. You can use fdisk to fix that.
Stig is offline   Reply With Quote
Old 02-04-2013, 20:52
fmradiotuner1
Forum Member
 
Join Date: Mar 2008
Location: TheEssexSunshineCoast Clacton
Posts: 13,050
I don't think the HD was formatted right seems to be going now.
fmradiotuner1 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 05:00.