Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Sodding charm bar on windows 8.


Reply
Thread Tools Search this Thread
Old 18-06-2013, 12:42
littlesnowbear
Forum Member
 
Join Date: Jun 2011
Posts: 1,224

I have downloaded the classic shell clicked to disable charm corners and metro screen and its still there!

I uninstalled and reinstalled the classic shell and its still bloody there. I wouldn't mind if it worked properly but it pops up when i'm not even near a sodding corner! It gets stuck as well clicking to get it off sometimes brings it back up.Then the "metro" screen starts popping up randomly.

It driving me spare I don't know what to do now.
littlesnowbear is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 18-06-2013, 13:27
John259
Forum Member
 
Join Date: Nov 2003
Location: Norwich, Norfolk, UK
Posts: 13,052
Have you tried rebooting? Perhaps Classic Shell needs to activate itself on boot-up?

You could try one of the other utilities. StartIsBack gets generally good reviews and comments. There's a list here:
http://en.wikipedia.org/wiki/List_of..._for_Windows_8
John259 is offline   Reply With Quote
Old 18-06-2013, 13:58
littlesnowbear
Forum Member
 
Join Date: Jun 2011
Posts: 1,224
I tried re booting before it didn't work. I have tried another on the list. disable hot corners again save reboot and its still there! honestly I wonder how many needless laptop deaths microsoft is responsible for. I am so close to putting my foot through the sodding thing.
littlesnowbear is offline   Reply With Quote
Old 18-06-2013, 16:53
noise747
Forum Member
 
Join Date: Dec 2007
Location: Herefordshire
Posts: 16,164
I will vouch for startisback, but it is not free and it will not work with windows 8.1. If it will be updated to work with 8.1 I don't know.

It is the hot corners that gets on my nerves to be honest, reminds me of a few years back when we had lower resolution monitors with windows 95 and the taskbar was hidden.
noise747 is offline   Reply With Quote
Old 18-06-2013, 17:15
karma mechanic
Forum Member
 
Join Date: Jun 2009
Posts: 254
It is probably being triggered by 'edge swipes' if you are getting it on a laptop. Doesn't need the corners, just the swipes inwards from the right-hand edge of the trackpad.

That particular feature isn't fixed by Start8 or the other software. If you go into the setup for the trackpad it might be possible to turn it off. That might come under 'mouse' in Control Panel.
karma mechanic is offline Follow this poster on Twitter   Reply With Quote
Old 18-06-2013, 17:26
littlesnowbear
Forum Member
 
Join Date: Jun 2011
Posts: 1,224
Thanks Karma I think thats what it is unfortunatly I can't find a way to stop it in control panel
littlesnowbear is offline   Reply With Quote
Old 18-06-2013, 17:41
littlesnowbear
Forum Member
 
Join Date: Jun 2011
Posts: 1,224
I might have it now! I found a wee tutorial on how to disable edge swipes. I just hope it works its been sending me dolally
littlesnowbear is offline   Reply With Quote
Old 18-06-2013, 17:46
lettice
Forum Member
 
Join Date: Mar 2000
Posts: 2,432
In classic start menu settings, under Windows 8 settings, do have disable active corners selected as All?
lettice is offline   Reply With Quote
Old 18-06-2013, 19:23
cnbcwatcher
Forum Member
 
Join Date: Sep 2008
Location: Avoiding Labour Law lecturers
Posts: 48,026
I tried re booting before it didn't work. I have tried another on the list. disable hot corners again save reboot and its still there! honestly I wonder how many needless laptop deaths microsoft is responsible for. I am so close to putting my foot through the sodding thing.
I think you need this: http://www.thepoke.co.uk/2013/03/12/...8-repair-tool/

Fixes every Windows 8 problem ever and also works with Vista and other troublesome OSes and programs
cnbcwatcher is offline   Reply With Quote
Old 18-06-2013, 19:29
IvanIV
Forum Member
 
Join Date: May 2006
Posts: 20,405
Shall I get popcorn?
IvanIV is offline   Reply With Quote
Old 18-06-2013, 19:45
cnbcwatcher
Forum Member
 
Join Date: Sep 2008
Location: Avoiding Labour Law lecturers
Posts: 48,026
Shall I get popcorn?
Go ahead. Get toffee flavour if you can
cnbcwatcher is offline   Reply With Quote
Old 18-06-2013, 20:16
Zack06
Forum Member
 
Join Date: Aug 2009
Posts: 26,595
Try actually using the new features instead of wasting time trying to disable them. It's so much easier that way.
Zack06 is offline   Reply With Quote
Old 18-06-2013, 22:23
noise747
Forum Member
 
Join Date: Dec 2007
Location: Herefordshire
Posts: 16,164
Try actually using the new features instead of wasting time trying to disable them. It's so much easier that way.
The metro UI I could cope with if I had to, but the hot corners are certainly a pain, whose ever idea it was to do that on the desktop should not be allowed to design anything ever again

It is not about using them, it is just that they get the way.
noise747 is offline   Reply With Quote
Old 18-06-2013, 23:00
neo_wales
Forum Member
 
Join Date: Oct 2006
Location: South Wales/Gran Canaria
Posts: 7,217
Try actually using the new features instead of wasting time trying to disable them. It's so much easier that way.
I agree with you 100%.
neo_wales is offline   Reply With Quote
Old 02-07-2013, 15:39
mizfiesta
Forum Member
 
Join Date: Jun 2008
Location: Whitburn, West Lothian
Posts: 144

I've downloaded Classic Shell and I've tried messing about with the registry but I'm STILL getting the flaming charm bar appearing randomly If anyone finally managed to get rid, please let me know.
mizfiesta is offline   Reply With Quote
Old 02-07-2013, 17:03
coachtrip_fan99
Forum Member
 
Join Date: Jun 2009
Posts: 1,871
I've disabled them completely

Just disable edge swiping in your mouse / touchpad properties

And disable active corners in the classic shell settings

I haven't seen the charms since
coachtrip_fan99 is offline   Reply With Quote
Old 02-07-2013, 19:23
cnbcwatcher
Forum Member
 
Join Date: Sep 2008
Location: Avoiding Labour Law lecturers
Posts: 48,026
^ Does that actually work?
cnbcwatcher is offline   Reply With Quote
Old 02-07-2013, 19:48
coachtrip_fan99
Forum Member
 
Join Date: Jun 2009
Posts: 1,871
Has done for me!
coachtrip_fan99 is offline   Reply With Quote
Old 02-07-2013, 21:48
cnbcwatcher
Forum Member
 
Join Date: Sep 2008
Location: Avoiding Labour Law lecturers
Posts: 48,026
That's ok. I must remember that in case I have to set up a Windows 8 computer for anyone. It's guaranteed to cause a few headaches
cnbcwatcher is offline   Reply With Quote
Old 03-07-2013, 16:24
mizfiesta
Forum Member
 
Join Date: Jun 2008
Location: Whitburn, West Lothian
Posts: 144
I've disabled them completely

Just disable edge swiping in your mouse / touchpad properties

And disable active corners in the classic shell settings

I haven't seen the charms since

Job done, cheers coachtrip
mizfiesta is offline   Reply With Quote
Old 04-07-2013, 00:22
alfster
Forum Member
 
Join Date: Feb 2008
Posts: 3,454
Downloaded Classic Shell last month when I bought the new pc...would hardly know it's Windows 8 now...far more intuitive and it takes a second to turn off rather than keypresses and mouse cllicks to do it as Win8...when you actually have to google how to turn a pc off it's pretty much failed.
alfster is offline   Reply With Quote
Old 04-07-2013, 00:34
coachtrip_fan99
Forum Member
 
Join Date: Jun 2009
Posts: 1,871
Downloaded Classic Shell last month when I bought the new pc...would hardly know it's Windows 8 now...far more intuitive and it takes a second to turn off rather than keypresses and mouse cllicks to do it as Win8...when you actually have to google how to turn a pc off it's pretty much failed.
I know! you have to go into "Settings" just to switch it off?!

what the hell!

Im the same as you... Ive set my new computer up to resemble windows 7 as much as possible.

Im not interested in charms, metro, or apps!
coachtrip_fan99 is offline   Reply With Quote
Old 04-07-2013, 01:53
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,237
Don't people have a power off/on button on their PC/Laptop? Or, just pin the power button to the taskbar...
call100 is offline   Reply With Quote
Old 04-07-2013, 10:44
coachtrip_fan99
Forum Member
 
Join Date: Jun 2009
Posts: 1,871
The power button just puts it to sleep. What if you want to shut down completely, or reboot?

I don't want clutter on my desktop / taskbar & desktop.

Best, would be a button you could click on at any time.. Which would give you access to all your programs, folders, and essential functions such as shut down, control panel, my computer... Etc.

An ideal name for this would be "start"
coachtrip_fan99 is offline   Reply With Quote
Old 04-07-2013, 12:08
call100
Forum Member
 
Join Date: Mar 2005
Posts: 5,237
The power button just puts it to sleep. What if you want to shut down completely, or reboot?

I don't want clutter on my desktop / taskbar & desktop.

Best, would be a button you could click on at any time.. Which would give you access to all your programs, folders, and essential functions such as shut down, control panel, my computer... Etc.

An ideal name for this would be "start"
Alt - F4......If you don't want clutter...You can alter the function of the power button on your PC to power off....8.1 also solves the problem..
The real problem is not the power buttons, but, your need to complain, in anyway, about the lack of an old style start button.
Why? You have 3rd party solutions or swing back to W7. MS are obviously not listening regarding the old start button, so the complaining is pointless.
call100 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 03:07.