Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Cannot Choose an Option from the USB Boot Options Menu


Reply
Thread Tools Search this Thread
Old 29-07-2013, 13:32
peterfoster
Forum Member
 
Join Date: Dec 2003
Posts: 654

Apologies if this question has been asked before. I have tried to search for an answer before posting this but to no avail.

I need to boot my Dell Vostro 1000 laptop (running XP SP3) from the USB drive and can see the following USB Boot Options-

1. Bypass master boot record (default)

2. Regular boot (when bypass failed)

3. Legacy Boot (last chance)

Please enter your choice: _


The problem is that when I key in "1" into the (flashing) choice field NO FIGURE APPEARS IN THE CHOICE FIELD! This is also the case if I key in "2" or "3" - viz - the choice field remains stubbornly blank. Any guidance which can be provided would be gratefully received. Thanks.

Note: It isn't a problem with the numlock key.
peterfoster is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 29-07-2013, 14:11
emptybox
Forum Member
 
Join Date: Mar 2006
Location: Scottish Borders
Posts: 10,280
Is this in the BIOS screens?
You don't normally enter numbers in there. You usually move the indicator with the arrows on the keyboard and press Enter.
emptybox is offline   Reply With Quote
Old 29-07-2013, 14:25
peterfoster
Forum Member
 
Join Date: Dec 2003
Posts: 654
I insert the memory stick containing the programme I need to run (HitmanPro) into a USB port. I press the power-up button then press key F12 and enter the Boot Menu where I arrow down to the third item, "+USB Srorage." I press enter and the memory stick is instantly recognised as follows-

HitmanPro.Kickstart 2.2 (c) 2013,2013 Surfright

USB Boot Options-

1. Bypass master boot record (default)

2. Regular boot (when bypass failed)

3. Legacy Boot (last chance)

Please enter your choice: _


But when I key "1" into the (flashing) choice field nothing appears in the choice field.
peterfoster is offline   Reply With Quote
Old 29-07-2013, 15:01
LION8TIGER
Forum Member
 
Join Date: May 2005
Posts: 7,071
Enter the BIOS as it is booting (hold F2) and look for boot options looking something like this, move the usb up to be first boot device, save and exit.
LION8TIGER is offline   Reply With Quote
Old 29-07-2013, 15:44
peterfoster
Forum Member
 
Join Date: Dec 2003
Posts: 654
Fantastic!

That works a treat - viz - when I key in option 1 I can actually see a "1" in the "choice" field!

My cup runneth over!

Many thanks, LION8TIGER. You have helped me out of a hole and not for the first time!
peterfoster is offline   Reply With Quote
Old 29-07-2013, 15:59
LION8TIGER
Forum Member
 
Join Date: May 2005
Posts: 7,071
You are very welcome.
LION8TIGER is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 12:35.