Digital Spy

Search Digital Spy
 

DS Forums

 
 

Google searches are all highlighted text not the usual blue text . Why?


Reply
Thread Tools Search this Thread
Old 29-08-2013, 02:12
Scrufox86
Forum Member
 
Join Date: Sep 2009
Posts: 767

Hi as the title says.... why are all the results in google showing up like I have clicked on them all? When using google the only results to be highlighted before were if I had already visited the websites but I randomly typed in zodiac and everything it came back with had highlighted links instead of the normal blue text. Is there something wrong or is it a google change?
Scrufox86 is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 29-08-2013, 10:45
Zenith
Forum Member
 
Join Date: Dec 2002
Location: East London
Posts: 2,836
My visited sites (in IE & Firefox) always show as a purple colour, compared to blue for sites not visited. I have never seen a heading that is highlighted, unless I drag the mouse pointer across it myself.

What browser & windows version are you using?
Zenith is offline   Reply With Quote
Old 29-08-2013, 10:58
Scrufox86
Forum Member
 
Join Date: Sep 2009
Posts: 767
My visited sites (in IE & Firefox) always show as a purple colour, compared to blue for sites not visited. I have never seen a heading that is highlighted, unless I drag the mouse pointer across it myself.

What browser & windows version are you using?
Internet explorer and Windows 7 is what i'm using.

Yeah like I said the normal thing is only highlighted if I have clicked on the link to the website. However I typed in "brown" to test and everything is highlighted and I know I did not visit all of those links. I tried green as well and every link is purple not blue. I click to next page and every one of those is purple too. I know I have not clicked all of those links so why is google showing them all in purple and not blue?
Scrufox86 is offline   Reply With Quote
Old 29-08-2013, 11:59
Scrufox86
Forum Member
 
Join Date: Sep 2009
Posts: 767
Oh I tried Opera and google is fine there. I tried "green" in the search and none of the links were purple they were all blue text. I clicked on the first one to test it and when I went back the first link was the only one with purple text. So it would appear it is only happening in Internet explorer. Can anyone help me solve this?
Scrufox86 is offline   Reply With Quote
Old 29-08-2013, 12:21
JeffG1
Forum Member
 
Join Date: Jan 2005
Location: Newbury
Posts: 4,801
I typed green in Chrome and all the links were blue.

I opened up Internet Explorer (the current version is 10 by the way), did the same and all the links were blue there too.

Edit: I mentioned 10 because I thought I saw IE9 mentioned, but on re-reading, apparently not.
JeffG1 is offline   Reply With Quote
Old 29-08-2013, 12:36
Scrufox86
Forum Member
 
Join Date: Sep 2009
Posts: 767
I typed green in Chrome and all the links were blue.

I opened up Internet Explorer (the current version is 10 by the way), did the same and all the links were blue there too.

Edit: I mentioned 10 because I thought I saw IE9 mentioned, but on re-reading, apparently not.
So what is going on?
Scrufox86 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 10:53.