Digital Spy

Search Digital Spy
 

DS Forums

 
 

Desktop reinstall


Reply
Thread Tools Search this Thread
Old 08-09-2013, 18:03
Darthchaffinch
Forum Member
 
Join Date: Dec 2007
Posts: 6,545

My dell 5150 ground to a halt for no reason I'm going to do a clean reinstall. Have defragmented, virus-scanned in safe mode, removed unused programs, and been into msconfig. I've moved all docs etc off the main hard drive. For the 2nd hard drive do in simply disconnect it during the install and reconnect after I've finished? Can't remember what I did when I first installed it!
Darthchaffinch is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 08-09-2013, 18:52
Big_Kahuna
Forum Member
 
Join Date: Jun 2009
Location: A long way from home
Posts: 84
I can only go by Ubuntu and not Windows, but if you disconnect the 2nd HDD and do a clean install on the 1st HDD, then you reconnect 2nd HDD.
Obviously if there are any viruses etc on the 2nd HDD they will still be present in your system.
Good luck
Big_Kahuna is offline Follow this poster on Twitter   Reply With Quote
Old 08-09-2013, 19:02
emptybox
Forum Member
 
Join Date: Mar 2006
Location: Scottish Borders
Posts: 11,011
The only reason to remove the secondary hard drive would be if you weren't confident about being able to tell which was which when it asks you where you want to install Windows.
But I guess it won't do any harm.

ETA: Having said that, if it's Windows XP it maybe doesn't ask? (can't remember)
But I think XP always wanted to be on the first partition of the primary drive anyway.
emptybox is offline   Reply With Quote
Old 08-09-2013, 19:21
Darthchaffinch
Forum Member
 
Join Date: Dec 2007
Posts: 6,545
Thanks. Not sure it's worth the hassle tbh as it's a pentium 4...!!
Darthchaffinch is offline   Reply With Quote
Old 09-09-2013, 01:38
emptybox
Forum Member
 
Join Date: Mar 2006
Location: Scottish Borders
Posts: 11,011
Thanks. Not sure it's worth the hassle tbh as it's a pentium 4...!!
Well, 'tis up to you, but I've got a computer with a Pentium 4 650 and 2 GB of DDR RAM, running Windows 7 smoothly.
emptybox is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 08:12.