Digital Spy

Search Digital Spy
 

DS Forums

 
 

Slow webcams?


Reply
Thread Tools Search this Thread
Old 18-09-2013, 19:36
albertd
Forum Member
 
Join Date: Apr 2005
Location: Crawley, W. Sussex
Posts: 7,426

Is it just me, or are these webcams very slow to come up?
albertd is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 18-09-2013, 19:55
zx50
Forum Member
 
Join Date: Dec 2004
Location: Next to Consett.
Posts: 66,039
I couldn't seem to connect to the first cam, but I connected to the second webcam after about 4 seconds.
zx50 is offline   Reply With Quote
Old 18-09-2013, 20:59
albertd
Forum Member
 
Join Date: Apr 2005
Location: Crawley, W. Sussex
Posts: 7,426
But how long before you actually got an image?
albertd is offline   Reply With Quote
Old 19-09-2013, 18:33
Malibu Illusion
Forum Member
 
Join Date: May 2008
Posts: 316
The Stern cam shows up with an image in about 5 seconds or so. The Bow one doesn't seem to load at all.
Malibu Illusion is offline   Reply With Quote
Old 19-09-2013, 18:44
albertd
Forum Member
 
Join Date: Apr 2005
Location: Crawley, W. Sussex
Posts: 7,426
Thanks for that. For me, the bow comes up eventually, but it takes nearly half a minute.

I have been watching the rebuild of this old friend since it started. I used to be a passenger on the original ship back in the 1950s.
albertd is offline   Reply With Quote
Old 19-09-2013, 21:02
zx50
Forum Member
 
Join Date: Dec 2004
Location: Next to Consett.
Posts: 66,039
But how long before you actually got an image?
Sorry, I meant 4 seconds until I got the image. I meant connected, as in, getting the image.
zx50 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 04:06.