Digital Spy

Search Digital Spy
 

DS Forums

 
 

OE won't let me open an attachment.


Reply
Thread Tools Search this Thread
Old 19-09-2013, 12:54
Dunnroamin
Forum Member
 
Join Date: Nov 2006
Posts: 2,043

I received an email from a trusted sender which contains an attachment of a document I need to complete and return. Unfortunately the email page has a panel showing a paper clip and the message: OE removed access to the following unsafe attachments in your mail: Personal - Title of the document. Try as I might, I cannot see how to override this rule. I have tried "opening" the email in various locations without success, usually with the message that it is the wrong kind of file. Can abyone suggest how I can override the block on this particular attachment. I am using XP SP3. Thanks, D.
Dunnroamin is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 19-09-2013, 13:09
tealady
Forum Member
 
Join Date: Apr 2005
Location: colchester
Posts: 10,973
Access the email by webmail to see what the attachment is.

Also consider that Outlook maybe correct and file is some form of malware.
tealady is offline   Reply With Quote
Old 19-09-2013, 13:18
Dunnroamin
Forum Member
 
Join Date: Nov 2006
Posts: 2,043
Access the email by webmail to see what the attachment is.

Also consider that Outlook maybe correct and file is some form of malware.
I know what the attachment is, and I know it is completely safe. The trouble seems to be that my email setup doesn't know this, and treats it as possible malware. I need to find out how to unblock it
Dunnroamin is offline   Reply With Quote
Old 19-09-2013, 13:35
Wbc-Worker
Forum Member
 
Join Date: Dec 2011
Location: London
Posts: 587
You may be able to get round it - highlight the e-mail and click forward and then you may be able to click the attachment and open it - its all controlled by the advance tab if you can reach it - I don't have OE any longer so cant give you the correct sequence

have a read at http://email.about.com/od/outlookexp...l_Security.htm
Wbc-Worker is offline   Reply With Quote
Old 19-09-2013, 13:40
cat's whiskas
Forum Member
 
Join Date: Sep 2009
Posts: 584
I've got OE on my XP machine. Try:
Tools/Options/Security tab
then uncheck the "Do not allow attachments to be saved or opened that could potentially be a virus"
Check it again after you have saved the file
cat's whiskas is offline   Reply With Quote
Old 19-09-2013, 14:45
Dunnroamin
Forum Member
 
Join Date: Nov 2006
Posts: 2,043
I've got OE on my XP machine. Try:
Tools/Options/Security tab
then uncheck the "Do not allow attachments to be saved or opened that could potentially be a virus"
Check it again after you have saved the file
Thank you for that, it worked a treat. I did look in Security before I posted my problem, but I failed to spot the checked option your directed me to. So - once again, thanks. D.
Dunnroamin is offline   Reply With Quote
Old 19-09-2013, 15:11
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,984
I know what the attachment is, and I know it is completely safe. The trouble seems to be that my email setup doesn't know this, and treats it as possible malware. I need to find out how to unblock it
So, what is it?

OE will block things like MS Access MDB files which are only potentially harmless due to macros etc.
Stig is offline   Reply With Quote
Old 19-09-2013, 16:23
cat's whiskas
Forum Member
 
Join Date: Sep 2009
Posts: 584
Thank you for that, it worked a treat. I did look in Security before I posted my problem, but I failed to spot the checked option your directed me to. So - once again, thanks. D.
Its a pleasure, glad it worked
cat's whiskas is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 16:25.