Digital Spy

Search Digital Spy
 

DS Forums

 
 

Problem with 2.35:1 ratio on LG 3D Smart TV


Reply
Thread Tools Search this Thread
Old 24-09-2013, 19:58
Sat.Deelay
Forum Member
 
Join Date: Mar 2002
Location: Up North
Posts: 1,693

Just wondered if anyone has experienced the same problem I have with my LG 42LM620T 3D TV. I've only spotted it recently, so I'm not sure if it's a recent firmware update, or if it's happened for a while, and I've just not noticed.

It seems that whenever there's a light/white background on any film/show that's broadcast on 2.35:1 ratio (cinemascope), that I get a very light grey box that fills the middle of the screen just below and above the black horizontal borders. This seems to happen on all inputs, as well as on Freeview and the Lovefilm app. I don't think it's screen burn/image retention, as it doesn't happen on 16:9 or 4:3.

There's a couple of picture's I've uploaded to demonstrate from a blu ray. Apologies about the quality, but you should get the general idea.

Pic 1: http://postimg.org/image/tgdnarn8h/
A shot of the problem. Ignore all of the grey bars down the sides, just notice the big block of grey a couple of inches below and above the black horizontal borders

Pic 2: http://postimg.org/image/fxa81wlfv/
I've inverted the picture to highlight it better

Pic 3:http://postimg.org/image/62zj3trwn/
A 'mock' picture of the effect. It's much lighter grey in reality than in this picture, but that's what's roughtly doing. As I say, it's only noticible in light scenes.

I've contacted LG who suggested a factory reset, but it's still doing it. Any thoughts, or is it a dud telly?
Sat.Deelay is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 26-09-2013, 16:23
Sat.Deelay
Forum Member
 
Join Date: Mar 2002
Location: Up North
Posts: 1,693
Apologies for the bump, but does anyone have any thoughts of what it could be or how to resolve it?
Sat.Deelay is offline   Reply With Quote
Old 27-09-2013, 10:29
Dino
Forum Member
 
Join Date: Nov 2001
Location: South Manchester
Posts: 1,990
It looks like it's related to the backlight. My 42LM640T seems to have a rudimentary local dimming system, but it's at quite a low resolution. Not sure whether the 620 does, but your pictures suggest it's perhaps trying to adjust for the black borders with the backlight.

I think you can adjust the local dimming effect, but would suggest you fiddle with that setting and see if it improves the situation.
Dino is offline Follow this poster on Twitter   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT. The time now is 20:17.