Digital Spy

Search Digital Spy
 

DS Forums

 
 

HD Channels on Sutton Coldfield Transmitter


Reply
Thread Tools Search this Thread
Old 25-10-2013, 17:00
Adrian_Baggott
Forum Member
 
Join Date: Jun 2012
Posts: 56

Is anyone else have picture break up on the HD channels in the Sutton transmitter area? I've had no problems since analogue switch off but over the past few days every time a car goes past my flat the picture breaks up or freezes. have they powered down Sutton? It seemed to start when BBC 3 and CBBC HD were added.
Adrian_Baggott is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 25-10-2013, 17:17
albertd
Forum Member
 
Join Date: Apr 2005
Location: Crawley, W. Sussex
Posts: 7,426
If you retuned for the new channels, is it possible that your TV/box locked onto a different transmitter for the HD set?
albertd is offline   Reply With Quote
Old 25-10-2013, 17:20
technologist
Forum Member
 
Join Date: Feb 2004
Location: London
Posts: 6,212
Sounds more like the screening on the aerial is not as good as it was....
Try unplugging look at the cables and then solidly replugging the aerial lead.

If that does not work
Let us know the make/ model of TV/stb and what the signal level and quality is for psb1 BBC mux and the psb 3 HD mux,
technologist is offline   Reply With Quote
Old 26-10-2013, 09:22
mossy2103
Forum Member
 
Join Date: Aug 2005
Posts: 58,571
No HD picture issues here from Sutton Coldfield, and I'm not too far from the edge of the coverage area.
mossy2103 is online now   Reply With Quote
Old 26-10-2013, 13:34
dj999
Forum Member
 
Join Date: Oct 2008
Location: birmingham
Posts: 818
i'm south brum and no problems
dj999 is offline   Reply With Quote
Old 26-10-2013, 15:58
radioredcat
Forum Member
 
Join Date: Aug 2008
Location: Between wigan and St Helens
Posts: 1,914
I am 70 miles away from Sutton and the HD mux is ok here.

Andy
radioredcat is online now   Reply With Quote
Old 28-10-2013, 20:21
Adrian_Baggott
Forum Member
 
Join Date: Jun 2012
Posts: 56
Thank you for the replies. I have a TalkTalk YouView box, I've had it since last year with no problems. I looked at the signal strength and I always get about 45% and 100% quality but last week the HD channels dropped to around 33-34 %. It seems to be back up to 45% now with no break up. I live on high ground with a clear line of sight to the transmitter, about 10 miles away. Maybe it was the weather?
Adrian_Baggott is offline   Reply With Quote
Old 29-10-2013, 01:15
lbear
Forum Member
 
Join Date: Aug 2007
Location: London SE8
Posts: 1,765
Thank you for the replies. I have a TalkTalk YouView box, I've had it since last year with no problems. I looked at the signal strength and I always get about 45% and 100% quality but last week the HD channels dropped to around 33-34 %. It seems to be back up to 45% now with no break up. I live on high ground with a clear line of sight to the transmitter, about 10 miles away. Maybe it was the weather?
Could have been works at the transmitter in connection with COM7 (the new HD mux). Do you yet have the place holder and promo loop for Al Jazeera HD on 108?
lbear is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 10:49.