Digital Spy

Search Digital Spy
 

DS Forums

 
 
 

Xperia Z Tablet help


Reply
Thread Tools Search this Thread
Old 27-10-2013, 01:48
charmed1987
Forum Member
 
Join Date: Sep 2005
Posts: 1,327

hi there I got this tablet yesterday and am having problems with Music/video playback

the music likes to stutter when it feels like it or when I unlock/rotate the screen


the video Stutters if the screen rotates

and ive tried the music/video on the internal memory and external SD card and it happens on both


Thanks in advance
charmed1987 is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 27-10-2013, 12:23
dmp
Forum Member
 
Join Date: Apr 2005
Posts: 1,648
How many apps have you got that are running, it could be the tablet is struggling, I've also read that some cards are to slow for the machine and cause problems, I'm using a class 10 sd card with no problems on video replay but I haven't tried changing from landscape to portrait. I'll give it a try and post back.
Dave
dmp is offline   Reply With Quote
Old 27-10-2013, 12:40
charmed1987
Forum Member
 
Join Date: Sep 2005
Posts: 1,327
How many apps have you got that are running, it could be the tablet is struggling, I've also read that some cards are to slow for the machine and cause problems, I'm using a class 10 sd card with no problems on video replay but I haven't tried changing from landscape to portrait. I'll give it a try and post back.
Dave

other than System objects no apps running just either Walkman or Video apps
charmed1987 is offline   Reply With Quote
Old 27-10-2013, 13:09
dmp
Forum Member
 
Join Date: Apr 2005
Posts: 1,648
That's strange, I have 2 programs to play video, the supplied one and mx player, mx player keeps the picture at landscape no matter what I do whilst the supplied program does change aspect with the faintest of pauses while it changes, the pause wouldn't be enough to spoil viewing though. Also in portrait the
Dave
dmp is offline   Reply With Quote
Old 27-10-2013, 19:55
charmed1987
Forum Member
 
Join Date: Sep 2005
Posts: 1,327
Dmp what memory Card do you use in your Z ???
charmed1987 is offline   Reply With Quote
Old 28-10-2013, 02:57
ally8971
Forum Member
 
Join Date: Jun 2004
Location: Dumbarton,Scotland
Posts: 66
Strange, I have one and its brilliant I also use mx player (pro version). Have you checked the update utility and got the Android 4.2.2 update yet? that may solve your problems.. I play .mts AVCHD files in 1080p from my Panasonic camcorder with no problems.. Failing that you could try a system reset as a last resort or return it*ps have you tried mucking about with the decoder settings on mx player. Go into settings / decoder and try switching between S/W and H/W I've found that switching will help with some video formats
ally8971 is offline   Reply With Quote
Old 28-10-2013, 15:03
dmp
Forum Member
 
Join Date: Apr 2005
Posts: 1,648
Dmp what memory Card do you use in your Z ???
I'm using a cheapie 2gb at the moment, not sure of what class it is though nor its make. I have a 32gb transcend on order and waiting for that to arrive. then I'll put a load of films etc on.
Yes ally8971 I have the latest software on the tablet, but my version of mx is only the free version. Not to worried that it doesn't switch aspects as the portrait version is not very good to watch.
Dave
dmp is offline   Reply With Quote
Old 28-10-2013, 23:45
charmed1987
Forum Member
 
Join Date: Sep 2005
Posts: 1,327
Update on Issue

I transferred 132 MP3 Songs to the Internal Memory and some are skipping and some play correct All play Correctly on PC

But when they Skip it is never in the same place in the song ie it can skip within the first 3 seconds rewind the song it then plays till 1 minute then skip

DMP when you asked what apps where running here Goes

Settings (27mb)
usb connectivity (2.6MB)
Xperia Home (10.0MB)
Google Services (26MB
media(5.7MB)
Content Sharing (3.7MB)
Small Apps Manager (2.8MB)
Xperia Keyboard (3.8MB)
Devices(12MB)
Walkman(50MB)

and on the ram Bar it Says 566MB used And 1.2GB Free


Ally I have Restored it Twice Now and the Above Issues are Still Persisting
charmed1987 is offline   Reply With Quote
Old 29-10-2013, 21:27
dmp
Forum Member
 
Join Date: Apr 2005
Posts: 1,648
Hi Charmed, it looks like you've plenty of ram free, so not sure, you could try on the sony forums as there would be more users there. So far mine seems to be working well with no problems. Hope you find a cure for your stuttering.
Dave
dmp is offline   Reply With Quote
Old 29-10-2013, 21:32
charmed1987
Forum Member
 
Join Date: Sep 2005
Posts: 1,327
Hi Charmed, it looks like you've plenty of ram free, so not sure, you could try on the sony forums as there would be more users there. So far mine seems to be working well with no problems. Hope you find a cure for your stuttering.
Dave
Hi dave no I didn't and its now gone back for refund I contacted sony chat earlier and they told me to do a Software Repair upon on trying it it wouldn't start the repair and sony said the software/hardware has failed so im now after a new tablet can can play media correctly
charmed1987 is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 10:20.