Digital Spy

Search Digital Spy
 

DS Forums

 
 

Problems with Adblock Plus


Reply
Thread Tools Search this Thread
Old 06-11-2013, 13:28
killjoy
Forum Member
 
Join Date: Feb 2004
Posts: 2,215

Has anyone else got a problem with Adblock Plus on Google, it seems to have stopped working for me ~ on two different machines.
killjoy is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 06-11-2013, 13:40
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,863
Has anyone else got a problem with Adblock Plus on Google, it seems to have stopped working for me ~ on two different machines.
What has stopped working; Adblock or Google?
Stig is online now   Reply With Quote
Old 06-11-2013, 13:45
killjoy
Forum Member
 
Join Date: Feb 2004
Posts: 2,215
It's Adblock, the icon is still there and if i click on it, it says enabled on this site ~ but there are stll adverts present.

Clicking on it gives :

Blocked ads:
0 on this page
94,817 in total
killjoy is offline   Reply With Quote
Old 06-11-2013, 13:48
Stig
Forum Member
 
Join Date: Sep 2003
Location: Sandy Heath, Beds, UK
Posts: 6,863
It's Adblock, the icon is still there and if i click on it, it says enabled on this site ~ but there are stll adverts present.

Clicking on it gives :

Blocked ads:
0 on this page
94,817 in total
What kind of ads are you seeing on 'Google'? Do you mean Google search results?
Sorry, but I still don't understand.
Stig is online now   Reply With Quote
Old 06-11-2013, 13:53
LION8TIGER
Forum Member
 
Join Date: May 2005
Posts: 7,359
Open Adblock + and click on Filter preferences, untick Allow some non-intrusive advertising.
LION8TIGER is online now   Reply With Quote
Old 06-11-2013, 13:57
killjoy
Forum Member
 
Join Date: Feb 2004
Posts: 2,215
I have the non-intrusive advertising unticked, and when I said Google I 'mistyped', I meant Chrome !
killjoy is offline   Reply With Quote
Old 06-11-2013, 14:06
LION8TIGER
Forum Member
 
Join Date: May 2005
Posts: 7,359
Try removing it from Chrome and download it again, if that doesn't work I'd be starting to think its some sort of infection.
LION8TIGER is online now   Reply With Quote
Old 06-11-2013, 14:15
killjoy
Forum Member
 
Join Date: Feb 2004
Posts: 2,215
Thanks, its all sorted now.
killjoy is offline   Reply With Quote
Old 06-11-2013, 21:31
stu0rt
Forum Member
 
Join Date: Jul 2006
Location: West Midlands
Posts: 934
I found that it stopped working briefly when I upgraded to Mavericks (or it might have been a concurrent Chrome upgrade that I didn't notice). Anyway, I just restarted Chrome and it worked again.
stu0rt is offline   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 20:04.