Digital Spy

Search Digital Spy
 

DS Forums

 
 

Can't send of receive files via Bluetooth


Reply
Thread Tools Search this Thread
Old 02-02-2014, 21:22
The Wizard
Forum Member
 
Join Date: Jul 2007
Posts: 8,429

I bought my dad a cheap Prestigio Multipad 10.1 tab for Christmas. The spec says it comes with Bluetooth for sending and receiving files but I can't get it to work. It's keeps coming up with an error about no FTP protocol found or something like that.

I can pair my Galaxy S2 and my Acer iconia tab to the Prestigo tablet but when I try to send anything it keeps failing. I've downloaded an app called Bluetooth File Transfer from the play store and tried to send a file from my Acer tablet and this time it appeared to send and got no error messages but when I checked on the Prestigio it wasn't receiving anything and the Bluetooth folder was empty.

When I tried to send a file from my Galaxy S2 it just kept saying transfer failed yet I know my hardware is fine because I can send and receive files between my other devices, just not the Prestigio. Any ideas?
The Wizard is offline   Reply With Quote
Please sign in or register to remove this advertisement.
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 09:18.