Digital Spy

Search Digital Spy
 

DS Forums

 
 

Monitor keeps going black, why????


Reply
Thread Tools Search this Thread
Old 30-10-2005, 12:13
Steve_runner
Forum Member
 
Join Date: Oct 2004
Location: Peterborough
Posts: 525

This is driving me mad. 2 weeks ago my monitor would go black, ie the computer is still on but nothing displayed on the monitor screen. The monitor power button is still green, ie powered on. By turning the monitor power button off and then on the screen comes back on showing the computer running fine. I may have to do this a number of times before it stays on. It will then work for a while and then do the same again.

Thinking this was a monitor problem I had it changed under warranty - HP pavilion F1723. Brand new screen, however, still the same problem. I have since had my base unit completely rebuilt and windows reinstalled. Guess what, its still happening.

Reading on the internet that it may be heat related, I have moved my base unit to a clear free area with a good air supply. It does not feel hot, yet it still happens.

Monitor had to be powered on and off 3 times whilst I wrote this. Now it's perfect and has remained on for 10 mins..

Any ideas??????
Steve_runner is offline   Reply With Quote
Please sign in or register to remove this advertisement.
Old 30-10-2005, 12:15
stud u like
Forum Member
 
Join Date: Aug 2005
Location: The Sunny Side Of The Street
Posts: 38,117
It often depends on how old the monitor is. It also depends if you leave it on all the time or turn it off when you are not using it.

I have had a monitor blow up on me before.
stud u like is offline   Reply With Quote
Old 30-10-2005, 13:29
Annable
Forum Member
 
Join Date: Sep 2005
Posts: 385
Have you tried using a different monitor? That way you can see if its a problem with that or your computer (even though you have had it rebuilt)
Annable is offline   Reply With Quote
Old 30-10-2005, 15:00
Uri Gellar
Forum Member
 
Join Date: May 2002
Location: Warwickshire, Kenilworth
Posts: 1,870
Originally Posted by Steve_runner
This is driving me mad. 2 weeks ago my monitor would go black, ie the computer is still on but nothing displayed on the monitor screen. The monitor power button is still green, ie powered on. By turning the monitor power button off and then on the screen comes back on showing the computer running fine. I may have to do this a number of times before it stays on. It will then work for a while and then do the same again.

Thinking this was a monitor problem I had it changed under warranty - HP pavilion F1723. Brand new screen, however, still the same problem. I have since had my base unit completely rebuilt and windows reinstalled. Guess what, its still happening.

Reading on the internet that it may be heat related, I have moved my base unit to a clear free area with a good air supply. It does not feel hot, yet it still happens.

Monitor had to be powered on and off 3 times whilst I wrote this. Now it's perfect and has remained on for 10 mins..

Any ideas??????
Could be your garphics card inside your desktop. I would re-place for a new card. I had this problem one of my very old pc computer turn out it was my old voodoo graphics card.
Uri Gellar is offline   Reply With Quote
Old 30-10-2005, 15:22
Y Me
Forum Member
 
Join Date: Sep 2005
Location: New Milton, Hampshire.
Posts: 2,298
Have a look at your power saving settings in the control panel. They may be set to turn off the monitor after a set time.
Y Me is offline   Reply With Quote
Old 31-10-2005, 16:27
Lifesaver
Forum Member
 
Join Date: Sep 2003
Posts: 226
I have the same problem with my laptop...........I reckon it IS due to heat, I think my fan is faulty.
Lifesaver is offline   Reply With Quote
Old 31-10-2005, 17:33
Steve_runner
Forum Member
 
Join Date: Oct 2004
Location: Peterborough
Posts: 525
Thanks for all the advice.

The monitor is 2 weeks old, I changed the old one with the same fault.

Power settings are to leave the monitor on. Although the computer is tuned of at night.

New graphics card.

Don't have another monitor so unable to use that to check, was my first thought.

Speaking to someone else they suggested the brightness settings on the monitor might be the cause. It's set on factory default. I have reduced the brightness from 90% to 50% and so far the monitor has stayed on. Doesn't affect the brightness of the display to a noticable extent. Not sure why this should have suddenly happened. I'd used the old monitor with the default settings for 4 months.

I'll let you know if this works. Might be of use to others.
Steve_runner is offline   Reply With Quote
Old 31-10-2005, 17:34
artnada
Forum Member
 
Join Date: Nov 2000
Posts: 8,920
Do you have your screensaver set to "blank screen" ??? Just something to eliminate maybe.
artnada is online now   Reply With Quote
 
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

 
Forum Jump


All times are GMT +1. The time now is 16:21.